2 Replies Latest reply: Apr 2, 2014 4:57 PM by 11a7b95f-99a7-4ec0-be92-2405316e8b51 RSS

    Raw disk on server 2008 R2

    11a7b95f-99a7-4ec0-be92-2405316e8b51

      Hi all

      first - thanks H.V for an amazing utility!

      Sorry if I am doubling on this but i tried searching for anyone with the same issue....

      it seems that running vdbench on server 2008R2 raw disk ( no partition at all ) i cannot access it via \\.\physicaldiskX where x is the number

      u can only create partition , not format it and access \\.\Z: where z is the drive letter assigned

      I am following H.V.'s advice :

      https://blogs.oracle.com/henk/entry/vdbench_and_raw_write_i

      and i actually want to access a no file system disk.

      why the need for creating a partition ?

      thanks

      Isaac

        • 1. Re: Raw disk on server 2008 R2
          Henk Vandenbergh-Oracle

          What messages are you getting from Vdbench and/or windows?

          • 2. Re: Raw disk on server 2008 R2
            11a7b95f-99a7-4ec0-be92-2405316e8b51

            well, silly of me, i did not save the error messages.

            i just tried to replicate the error and it did not appear. ( i.e. it works 

            i CAN say though that when i tried using the older version (5.0.2 with the gui ) it said no raw devices found. ( still does )

            i am running in a virtual machine attached a test disk to it, and just could not run..

            same commands hold now ( even with the older version ) as long as i don't use the gui ( which i wanted for tutorial purpose)

            so in a way problem fixed ( as you do not support the GUI , and i can run it now )

            i gotta admit though it does bother me because i did not do anything different ( BTW when trying to recreate the issue , i completely remove the disk from the VM , and created a new one ( just because i though a delay in updating the OS might have something to do with it - but nope.)

            is there any append log i can dig the error ? ( if it is of any interest )

            thanks

            issac