9 Replies Latest reply: Apr 14, 2014 1:48 PM by Hasan Al Mamun RSS

    RMAN Duplicate Database error ORA-00201

    Hasan Al Mamun

      Hi,

       

      I have been trying to create backup recovery scenario in vmware. I have 2 similar server in Oracle Linux 6.2 (64-bit) where 11.2.0.4 has been installed. In my source server I have orcl database and In destination there is no database. I have taken RMAN backup of database in Source. Then I tried to Clone database in Destination on Backup- based, without connection to target and catalog. Moved Backup to Destination and Issued the command as follows:

       

      1. Created a pfile.ora with db_name='orcl' only

      2. in SQL Plus command line : Startup nomount pfile='pfile.ora'

       

      Then

       

      started RMAN as auxiliary

       

      RMAN auxiliary /

       

      RMAN> duplicate database to "orcl" backup location '/home/orcale/tmp';

       

      After some progress ORA-00201 Control file not compatible with 11.2.0.0.0 Error appears. Tried to resolve whole day but failed. In trying so I have even de-installed and re-installed oracle several times.

       

      Please help

       

      Hasan Al Mamun