4 Replies Latest reply: Apr 16, 2014 10:16 PM by Ashishk-Oracle RSS

    The installation of the Oracle Client 11 (32bits) 11.2.0 on windows 8.1,

    983169

      The installation of the Oracle Client 11 (32bits) 11.2.0 on windows 8.1,

       

      I wanted to install the Oracle Client 11 (32bits) 11.2.0 on windows 8.1 but I got the message shown in the screenshot below (environment doesn’t meet minimum requirements):

      http://www.mediafire.com/view/zve3hed5incb4zb/Clip_121.jpg

       

       

      What might be the issue here?

       

      Thank you

       

      Best

       

      Jamal