1 Reply Latest reply: Apr 30, 2014 7:28 AM by Sharmela-Oracle RSS

    wlsconfig.sh script does not install user_projects directory in MW_HOME_STANDALONE

    949978

      Hi,

       

      When I try installing the weblogic domain from V1Main view through the script : $ADE_VIEW_ROOT/fatools/tools/wlsconfig/wlsconfig.sh, I get the below error : 
      [
      Executing /ade/rasood_fincomm_28042014/fatools/tools/wlsconfig/fadev/ps6rc3/provsecurity.sh
      Check MW_HOME - /scratch/software/mw_local/FMWTOOLS_11.1.1.7.3_GENERIC_140403.1140_PATCHES4FA_11.1.9.0.0_PLATFORMS_JDK64/rasood/mw_home_standalone
       
      /ade/rasood_fincomm_28042014/fatools/tools/wlsconfig/fadev/ps6rc3
      ========================================================
      =
      = domainHome does not exist: /scratch/software/mw_local/FMWTOOLS_11.1.1.7.3_GENERIC_140403.1140_PATCHES4FA_11.1.9.0.0_PLATFORMS_JDK64/rasood/mw_home_standalone/user_projects/domains/fusion_domain_5
      = domianDir=/scratch/software/mw_local/FMWTOOLS_11.1.1.7.3_GENERIC_140403.1140_PATCHES4FA_11.1.9.0.0_PLATFORMS_JDK64/rasood/mw_home_standalone/user_projects/domains
      = domianName=fusion_domain_5
      =
      ========================================================
       
      ]
       
      I have tried this on two VM's and from INTERPFIN view also but still get the same error.
      After having created mw_home_standalone this script generally creates the directory : user_projects (which in this case it has not created) and then while creating weblogic server domain it looks for the domainHome - which it is not able to find since creation of user_projects directory was not successful.


      Please suggest.


      Thanks!


      Rahul Sood