4 Replies Latest reply: Oct 3, 2014 12:32 PM by user13629054 RSS

    Issues with SQL server DB migration to Oracle


      I have exhausted all my resourced and people around me to figure out the following issue I have with data migration:


      When I tried to create data migration repository using Oracle SQL developer . Tool > Migration > Repository Management > create repository, I got the following error

      "Try to delete repository before creating repository"


      This error appeared during creation of migration repository after I completely uninstalled the previous Oracle 11g. and re installed the same database software just to start with clean software and database. I have delete all  Oracle database files from PATH variable, registry and C drive to get rid of the previously created repository before installing a new one. But these didn't help still I am getting the same error-


      "Try to delete repository before creating repository".


      I don’t know from where the system gets the info about the existing repository..The user is new, the software is new and the connection to repository database is new.

      When I clicked on OK button on the error message box, another error message box  pops up with


      ' '"The Repository installation has failed. Pleas check the user you are registering and make sure that objects of the same name do not already exist". 

      when I clicked on OK button on the pop up message box, another message box with following message displayed: "Migration action have failed refer to MIGRLOG. table in the repository for details. MIGRLOG table found to be empty.


      I have read all discussions,oracle publications on migration and  watched you tube videos but failed to find solution for this. 


      If you have some idea please throw out and wake me up from this nightmare.