1 Reply Latest reply: May 23, 2014 2:40 PM by Kosta-Oracle RSS

    Install glassfish tools in Luna M7

    853dc1fa-0cde-4462-8386-558f1efa44fd

      Hi all

       

      I installed the latest eclipse Luna milestone and tried to install glassfish tools for eclipse but it failed due to a "missing dependency"

       

      > Cannot complete the install because one or more required items could not be found.

      Software being installed: GlassFish Tools 6.5.0.201405081811 (oracle.eclipse.tools.glassfish.feature.group 6.5.0.201405081811)

      Missing requirement: GlassFish Tools 6.5.0.201405081811 (oracle.eclipse.tools.glassfish 6.5.0.201405081811) requires 'bundle org.apache.ant [1.8.4,1.9.0)' but it could not be found

      Cannot satisfy dependency:

      From: GlassFish Tools 6.5.0.201405081811 (oracle.eclipse.tools.glassfish.feature.group 6.5.0.201405081811)

      To: oracle.eclipse.tools.glassfish [6.5.0.201405081811]

       

       

      Asked at eclipse here : Eclipse Community Forums: Web Tools Project (WTP) » can't install latest glassfish tools on luna m7

       

      Apparently the issue is that Luna comes with ant 1.9.2

       

      Any workarounds ? Any plans for an update ?

       

      Thanks