5 Replies Latest reply on May 27, 2014 12:07 PM by Jayaprakash -Oracle

    Installing Oracle Weblogic & from and reports on RHEL 6 x64

    M. Khurram Khurshid

      Dear gurus,

      I have installed web logic server 1036 generic by following steps in the following guide

      ORACLE-BASE - Oracle WebLogic Server (WLS) 11gR1 (10.3.5 and 10.3.6) Installation on Oracle Linux 5 and 6

      Now installing ofm_frmrpts_linux_11.1.2.2.0 x64 by following the below guide by the same...

      ORACLE-BASE - Oracle Forms and Reports 11gR2 Installation on Oracle Linux 6

      every thing was going fine till i reached to install packages(following packages was asked to install)

      yum install binutils -y

      yum install compat-libcap1 -y

      yum install compat-libstdc++-33 -y

      yum install compat-libstdc++-33.i686 -y

      yum install gcc -y

      yum install gcc-c++ -y

      yum install glibc -y

      yum install glibc.i686 -y

      yum install glibc-devel -y

      yum install glibc-devel.i686 -y

      yum install libaio -y

      yum install libaio-devel -y

      yum install libgcc -y

      yum install libstdc++ -y

      yum install libstdc++.i686 -y

      yum install libstdc++-devel -y

      yum install libXext.i686 -y

      yum install libXtst.i686 -y

      yum install openmotif -y

      yum install openmotif22 -y

      yum install sysstat -y

      yum install ksh -y

       

      i started to intall the packages, most of them are successfully installed but the packages with name i686 required hundreds of more packages.

      yum install compat-libstdc++-33.i686 -y

      compat-libstdc++-33-3.2.3-69.el6.i686 requires libc.so.6(GLIBC_2.1.3)

      compat-libstdc++-33-3.2.3-69.el6.i686 requires libc.so.6

      compat-libstdc++-33-3.2.3-69.el6.i686 requires libm.so.6

      compat-libstdc++-33-3.2.3-69.el6.i686 requires libgcc_s.so.1

      compat-libstdc++-33-3.2.3-69.el6.i686 requires libgcc_s.so.1(GLIBC_2.0)

      compat-libstdc++-33-3.2.3-69.el6.i686 requires libgcc_s.so.1(GCC_3.3)

      compat-libstdc++-33-3.2.3-69.el6.i686 requires libc.so.6(GLIBC_2.2)

      compat-libstdc++-33-3.2.3-69.el6.i686 requires libgcc_s.so.1(GCC_3.0)

      compat-libstdc++-33-3.2.3-69.el6.i686 requires libc.so.6(GLIBC_2.3)

      compat-libstdc++-33-3.2.3-69.el6.i686 requires libc.so.6(GLIBC_2.1)

      compat-libstdc++-33-3.2.3-69.el6.i686 requires libc.so.6(GLIBC_2.0)

       

       

      yum install glibc.i686 -y

      glibc-2.12-1.47.el6.i686 requires libfreebl3.so

      glibc-2.12-1.47.el6.i686 requires libfreebl3.so(NSSRAWHASH_3.12.3)

       

       

      yum install glibc-devel.i686 -y

      glibc-devel-2.12-1.47.el6.i686 requires libm.so.6

      glibc-devel-2.12-1.47.el6.i686 requires libBrokenLocale.so.1

      glibc-devel-2.12-1.47.el6.i686 requires libcidn.so.1

      glibc-devel-2.12-1.47.el6.i686 requires libnss_nisplus.so.2

      glibc-devel-2.12-1.47.el6.i686 requires libthread_db.so.1

      glibc-devel-2.12-1.47.el6.i686 requires libnss_compat.so.2

      glibc-devel-2.12-1.47.el6.i686 requires libnss_nis.so.2

      glibc-devel-2.12-1.47.el6.i686 requires libnsl.so.1

      glibc-devel-2.12-1.47.el6.i686 requires libresolv.so.2

      glibc-devel-2.12-1.47.el6.i686 requires libnss_dns.so.2

      glibc-devel-2.12-1.47.el6.i686 requires libutil.so.1

      glibc-devel-2.12-1.47.el6.i686 requires libdl.so.2

      glibc-devel-2.12-1.47.el6.i686 requires librt.so.1

      glibc-devel-2.12-1.47.el6.i686 requires libnss_files.so.2

      glibc-devel-2.12-1.47.el6.i686 requires libcrypt.so.1

      glibc-devel-2.12-1.47.el6.i686 requires libnss_hesiod.so.2

      glibc-devel-2.12-1.47.el6.i686 requires libanl.so.1

       

       

      yum install libstdc++.i686 -y

      libstdc++-4.4.6-3.el6.i686 requires libgcc_s.so.1

      libstdc++-4.4.6-3.el6.i686 requires libm.so.6

      libstdc++-4.4.6-3.el6.i686 requires libc.so.6(GLIBC_2.3.2)

      libstdc++-4.4.6-3.el6.i686 requires libgcc_s.so.1(GCC_3.0)

      libstdc++-4.4.6-3.el6.i686 requires libgcc_s.so.1(GLIBC_2.0)

      libstdc++-4.4.6-3.el6.i686 requires ld-linux.so.2

      libstdc++-4.4.6-3.el6.i686 requires ld-linux.so.2(GLIBC_2.3)

      libstdc++-4.4.6-3.el6.i686 requires libgcc_s.so.1(GCC_3.3)

      libstdc++-4.4.6-3.el6.i686 requires libc.so.6(GLIBC_2.1.3)

      libstdc++-4.4.6-3.el6.i686 requires libc.so.6(GLIBC_2.0)

      libstdc++-4.4.6-3.el6.i686 requires libc.so.6(GLIBC_2.1)

      libstdc++-4.4.6-3.el6.i686 requires libgcc_s.so.1(GCC_4.2.0)

      libstdc++-4.4.6-3.el6.i686 requires libc.so.6(GLIBC_2.2)

      libstdc++-4.4.6-3.el6.i686 requires libc.so.6(GLIBC_2.3)

      libstdc++-4.4.6-3.el6.i686 requires libm.so.6(GLIBC_2.0)

      libstdc++-4.4.6-3.el6.i686 requires libc.so.6(GLIBC_2.4)

      libstdc++-4.4.6-3.el6.i686 requires libc.so.6

       

       

      yum install libXext.i686 -y

      libXext-1.1-3.el6.i686 requires libc.so.6(GLIBC_2.4)

      libXext-1.1-3.el6.i686 requires libc.so.6(GLIBC_2.1.3)

      libXext-1.1-3.el6.i686 requires libc.so.6(GLIBC_2.3.4)

      libXext-1.1-3.el6.i686 requires libc.so.6(GLIBC_2.0)

      libXext-1.1-3.el6.i686 requires libc.so.6

      libXext-1.1-3.el6.i686 requires libX11.so.6

       

       

      yum install libXtst.i686 -y

      libXtst-1.0.99.2-3.el6.i686 requires libc.so.6(GLIBC_2.4)

      libXtst-1.0.99.2-3.el6.i686 requires libc.so.6

      libXtst-1.0.99.2-3.el6.i686 requires libc.so.6(GLIBC_2.0)

      libXtst-1.0.99.2-3.el6.i686 requires libc.so.6(GLIBC_2.3.4)

      libXtst-1.0.99.2-3.el6.i686 requires libXext.so.6

      libXtst-1.0.99.2-3.el6.i686 requires libXi.so.6

      libXtst-1.0.99.2-3.el6.i686 requires libc.so.6(GLIBC_2.1.3)

      libXtst-1.0.99.2-3.el6.i686 requires libX11.so.6

       

      Problem : I can'f find even one of them on the web that can install on RHEL 6.2 x64

       

      Please tell me from where i can download these packages with i686 name at the end so i can continue install Oracle forms and reports.

       

      I have tried to start the installation but it stops with error 'REQUIRED PACKAGES ARE NOT INSTALLED"

       

      Please help