3 Replies Latest reply: Jun 10, 2014 8:58 AM by mickeru RSS

    Particular Users not getting workflow mails

    942633

      Hi Gurus,

       

      We have few particular users are not getting workflow mails.Could you please share some troubleshooting tips from where i should look?Its a severity issue for customer.

      Please help me .

       

      Thanks,

      Saroj.

        • 1. Re: Particular Users not getting workflow mails
          mickeru

          Are the emails getting sent out and the user just does not receive them?  You can check the workflow mailer log to see if they've been sent.  Also check the users' mail preferences and make sure they're set to receive mail.

          • 2. Re: Particular Users not getting workflow mails
            942633

            Hi Mick,

             

            Thanks for your updates.Could you please provide the navigation details to check all the user mail preferences? ane also the log file?

             

            Thanks,

            • 3. Re: Particular Users not getting workflow mails
              mickeru

              You can run a script against WF_USERS to check the user mail preferences, or they can check themselves through the Preferences link at the top of the home page.  To view the log file, use your workflow administrator responsibility>Oracle Applications Manager>Workflow Manager>Agent Activity link under Throughput>Click radio button next to WF_NOTIFICATION_OUT link and click Search Agent Entry Details.  Fill in some filter criteria or leave it blank depending on how far back in the log file you want to check and click the Go button.