1 Reply Latest reply on Jun 4, 2014 9:25 AM by KKT

    Error in Importing Satandard Templates

    c1376f66-8aa2-487c-8fa1-81ec60a246c2

      Hi,

      When i am going to import dimension mappings through Standard Template in FDM then i am getting one error which is "object variable or with block variable not set".

      I googled and only thing found is that u must have read/write rights to FDMData folder. And i checked it too and everything is fine but error is still there...

       

      Does anyone know about this error then please guide me.

       

      Or if anyone do have steps to do the same then share it too...

       

      Thank You.

      Manish Sharma

        • 1. Re: Error in Importing Satandard Templates
          KKT

          Hi,

           

          Below content and solution from Oracle docs.

           

          Symptoms-

          When attempting to create a new location within a FDM application, the locations screen returns "Error: Object Variable or With Block Variable Not Set", the location then appears following the error being returned.

          Cause

          FDM has been installed on a Windows 2008 R2 x64 server. In order for FDM to function properly the IIS6 Metabase and Compatibility must be installed along with the Application Server Role with IIS support enabled. Currently on the server the IIS Role has been installed with IIS6 support enabled, but the application server role with IIS support has not been installed.


          Solution

          A) Launch the Windows 2008 Management Console
          B) Click "Add Roles"
          C) Click next on the first screen
          D) Check the Application Server box and click next
          E) Check the IIS Support Box for the application server role and click Next
          F) Verify the Role and click Finish to install the role

          Oracle document reference - FDM Error Adding New Locations "Error: Object Variable Or With Block Variable Not Set" (Doc ID 1370953.1)

           

           

          Thanks,

          ~KKT~