2 Replies Latest reply: Jun 9, 2014 5:03 AM by mseberg RSS

    ORA-16826: apply service state is inconsistent with the DelayMins property

      Hi all,

       

      11.2.0.3

      aix 6

       

       

      I am encountering WARNING ORA-16826.

       

      I checked the STANDBY db using: > SELECT DEST_NAME,RECOVERY_MODE,TYPE,STATUS,DESTINATION FROM V$ARCHIVE_DEST_STATUS;

       

      DEST_NAMERECOVERY_MODEDATABASE_MODETYPESTATUSDESTINATION
      LOG_ARCHIVE_DEST_1MANAGEDOPEN_READ-ONLYLOCALVALIDnull
      LOG_ARCHIVE_DEST_2IDLEUNKNOWNUNKNOWNVALIDUATPRIM

       

      Then I compare it at PRIMARY db using :> SELECT DEST_NAME,RECOVERY_MODE,TYPE,STATUS,DESTINATION FROM V$ARCHIVE_DEST_STATUS;

       

      DEST_NAMERECOVERY_MODEDATABASE_MODETYPESTATUSDESTINATION
      LOG_ARCHIVE_DEST_1IDLEOPENLOCALVALIDnull
      LOG_ARCHIVE_DEST_2MANAGEDOPEN_READ-ONLYPHYSICALVALIDUATDR

       

       

       

      My question is, is it correct that the standby uses LOG_ARHIVE_DEST_1 as the location of archivelogs, while in my Primary DB it using LOG_ARCHIVE_DEST_2?

       

       

      I compared it with the docs that I found, and it has the following info:

       

      DEST_NAMERECOVERY_MODEDATABASE_MODETYPESTATUSDESTINATION
      LOG_ARCHIVE_DEST_1IDLEOPENLOCALVALID/arclog/PROD/arch
      LOG_ARCHIVE_DEST_2MANAGEDMOUNTED-STANDBYPHYSICALVALID(DESCRIPTION=(ADDRESS_LIST=(ADDRESS=(PROTOCOL=tcp)

       

      Why is that in the docs sample the destination is not null?

       

       

      Thanks all,

      pK