2 Replies Latest reply: Jun 12, 2014 4:51 AM by Sidhartha RSS

    Testing failure of IDS

    Sidhartha

      Good afternoon to all,

       

      I would like to as k for some help please.  I have the problem with running the dsitest and the thread test:

       

      ./threads.sh display=yes reqtype=SSS

       

      When i run this i get the following error message:

       

      <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Draft//EN">

      <HTML>

      <HEAD>

      <TITLE>Error 404--Not Found</TITLE>

      </HEAD>

      <BODY bgcolor="white">

      <FONT FACE=Helvetica><BR CLEAR=all>

      <TABLE border=0 cellspacing=5><TR><TD><BR CLEAR=all>

      <FONT FACE="Helvetica" COLOR="black" SIZE="3"><H2>Error 404--Not Found</H2>

      </FONT></TD></TR>

      </TABLE>

      <TABLE border=0 width=100% cellpadding=10><TR><TD VALIGN=top WIDTH=100% BGCOLOR=white><FONT FACE="Courier New"><FONT FACE="Helvetica" SIZE="3"><H3>From RFC 2068 <i>Hypertext Transfer Protocol -- HTTP/1.1</i>:</H3>

      </FONT><FONT FACE="Helvetica" SIZE="3"><H4>10.4.5 404 Not Found</H4>

      </FONT><P><FONT FACE="Courier New">The server has not found anything matching the Request-URI. No indication is given of whether the condition is temporary or permanent.</p><p>If the server does not wish to make this information available to the client, the status code 403 (Forbidden) can be used instead. The 410 (Gone) status code SHOULD be used if the server knows, through some internally configurable mechanism, that an old resource is permanently unavailable and has no forwarding address.</FONT></P>

      </FONT></TD></TR>

      </TABLE>

       

       

      </BODY>

      </HTML>

      )

      2 [Thread-0] ERROR com.docucorp.messaging.data.marshaller.SOAPXMLDSIMessageMarshaller  - javax.xml.stream.XMLStreamException: ParseError at [row,col]:[1,1]

      Message: Content is not allowed in prolog.

              at com.sun.xml.stream.XMLReaderImpl.next(XMLReaderImpl.java:548)

              at com.docucorp.messaging.data.marshaller.SOAPXMLDSIMessageMarshaller.unmarshall(Unknown Source)

              at com.docucorp.messaging.data.marshaller.SOAPMIMEDSIMessageMarshaller.setXMLFromInputStream(Unknown Source)

              at com.docucorp.messaging.data.marshaller.SOAPMIMEDSIMessageMarshaller.setMimeText(Unknown Source)

              at com.docucorp.messaging.data.marshaller.SOAPMIMEDSIMessageMarshaller.unmarshall(Unknown Source)

       

      <?xml version="1.0" encoding="UTF-8"?>

      <SOAP-ENV:Envelope xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/">

          <SOAP-ENV:Body>

              <DSIMSG VERSION="100.025.0-2.6.0.2056">

                  <CTLBLOCK>

                      <UNIQUE_ID></UNIQUE_ID>

                      <REQTYPE></REQTYPE>

                  </CTLBLOCK>

                  <MSGVARS></MSGVARS>

              </DSIMSG>

          </SOAP-ENV:Body>

      </SOAP-ENV:Envelope>

      -----------------------------------------------------

       

      Any ideas what it could be? It was first a HTTP error and I changed the port and the address, so now that is working, but the SOAPXML is giving problems.  Please advise.

       

      Thank you,

      Sid