0 Replies Latest reply: Jun 20, 2014 12:46 AM by User521149-Oracle RSS

    MDS-00013: no metadata found for metadata object "/oracle/apps/fnd/applcore/lookups/flex/value/applicationModule/common/bc4j.xcfg"

    User521149-Oracle

      Hi,

       

      We are trying to create a simple ADF screen and register the screen in Fusion Applications (Rel8).

      Initially I created the screen only with UI content and registered the screen. It works fine.

      Now, I have created a simple java method, which returns a collection, exposed it as a data control and I am creating ADF read only table based on this data control in the UI.

      Now if I try to deploy this in Fusion Applications. I got the below error message :

      oracle.mds.core.MetadataNotFoundException: MDS-00013: no metadata found for metadata object "/oracle/apps/fnd/applcore/lookups/flex/value/applicationModule/common/bc4j.xcfg"

       

      I have tried the below options :

      Packaging the model project separetly.

      Pcakaging the model project along with the view project.

      Creating the model and view components in the same project.

       

      in all the cases I get the same error.

       

      I am not sure what I am missing to include when I am packaging the model components. Any inputs on this please?

       

      Thanks for your help,

      Thiru