1 Reply Latest reply: Jun 21, 2014 2:16 AM by 1267058 RSS

    Application in https://...

    User_Sep

      Dear All,

       

      I am using Jdev 11.1.1.5.0, I deployed my application in Standalone WLS 10.3.5, In default it runs in http://url.

       

      How to run my application in https://...URL.

       

      Anyone guide me. Thanks in advance.

       

      Regards,

      Sep

        • 1. Re: Application in https://...
          1267058

          Hello Dear,

           

          1. Go to weblogic admin console.

          2. Click on server link under the Domain Structure/Environment.

          3. Click on admin server.

          4. Check the Check box "SSL Listen Port Enabled" & save.

          5 Restart the admin server.

           

          Access application with ssl port likje (https:localhost:port).

           

          I thought, it will solve your problem.

           

          Thanks

          Dharm