4 Replies Latest reply: Jun 23, 2014 6:34 AM by EdStevens RSS

    Oracle 11gR2 on windows 7 Pro 64-bit hangs

    FunGeek

      I looked at the other posts somewhat related to this, but nothing that helped.

       

      I have tried this a few times, always with the same result.  I get to 79% of the installation, when it says it is updating the registry key, and it just sits there.  I have let it go for hours and even overnight once, but it never finishes the installation.  And I receive no error. I have run the deinstall tool after I stop the installation, and reboot once I've done that before I try again.  I have run as myself (an administrator on the laptop) and also tried creating another user, set is as an administrator and tried again while logged in as that user; same result.  I've right-clicked on the setup file and chosen Run as administrator; same result.

       

      I have a laptop with Windows 7 Professional 64-bit, 8 GB ram, 2.7 Ghz, 70 GB free on the hard drive; so prerequisites are not the issue.  Any suggestions?