2 Replies Latest reply: Jul 2, 2014 12:44 AM by 2683631 RSS

    EBS Extension for Endeca : Installation problem

    2683631

      Hii,

       

      After running 'envSetup.sh' file and selecting phase 2

      • Phase 2 - Install Weblogic Server, ADF Runtime, Endeca Server

      It shows the following error and installation is aborted.:

       

       

       

       

       

      Installing Weblogic Server ...

       

       

       

       

       

       

       

       

      Extracting 0%...................................................................................100%

      At least one component must be selected.

       

       

      Installing ADF Runtime ...

       

       

       

       

       

       

       

       

      Starting Oracle Universal Installer...

       

       

      Checking if CPU speed is above 300 MHz.    Actual 2666 MHz    Passed

      Checking Temp space: must be greater than 150 MB.   Actual 12943 MB    Passed

      Checking swap space: must be greater than 512 MB.   Actual 10047 MB    Passed

      Preparing to launch Oracle Universal Installer from /tmp/OraInstall2014-07-02_10-03-44AM. Please wait ...Log: /u01/Oracle/software/oraInventory/logs/install2014-07-02_10-03-44AM.log

      Copyright (c) 1999, 2011, Oracle and/or its affiliates. All rights reserved.

      Reading response file..

      Expected result: One of oracle-6,oracle-5.6,enterprise-5.4,enterprise-4,enterprise-5,redhat-5.4,redhat-4,redhat-5,SuSE-10,SuSE-11

      Actual Result: oracle-6

      Check complete. The overall result of this check is: Passed

      CertifiedVersions Check: Success.

      Checking for binutils-2.20.51.0.2-5.11.el6-x86_64; found binutils-2.20.51.0.2-5.11.el6-x86_64.  Passed

      Checking for compat-libcap1-1.10-1-x86_64; Not found.   Failed <<<<

      Checking for compat-libstdc++-33-3.2.3-69.el6-x86_64; Not found.        Failed <<<<

      Checking for compat-libstdc++-33-3.2.3-69.el6-i686; Not found.  Failed <<<<

      Checking for libgcc-4.4.4-13.el6-i686; Not found.       Failed <<<<

      Checking for libgcc-4.4.4-13.el6-x86_64; found libgcc-4.4.4-13.el6-x86_64.      Passed

      Checking for libstdc++-4.4.4-13.el6-x86_64; found libstdc++-4.4.4-13.el6-x86_64.        Passed

      Checking for libstdc++-4.4.4-13.el6-i686; Not found.    Failed <<<<

      Checking for libstdc++-devel-4.4.4-13.el6-x86_64; Not found.    Failed <<<<

      Checking for sysstat-9.0.4-11.el6-x86_64; found sysstat-9.0.4-11.el6-x86_64.    Passed

      Checking for gcc-4.4.4-13.el6-x86_64; Not found.        Failed <<<<

      Checking for gcc-c++-4.4.4-13.el6-x86_64; Not found.    Failed <<<<

      Checking for glibc-2.12-1.7.el6-i686; Not found.        Failed <<<<

      Checking for glibc-2.12-1.7.el6-x86_64; found glibc-2.12-1.7.el6-x86_64.        Passed

      Checking for glibc-devel-2.12-1.7.el6-x86_64; Not found.        Failed <<<<

      Checking for glibc-devel-2.12-1.7.el6; Not found.       Failed <<<<

      Checking for libaio-0.3.107-10.el6-x86_64; found libaio-0.3.107-10.el6-x86_64.  Passed

      Checking for libaio-devel-0.3.107-10.el6-x86_64; Not found.     Failed <<<<

      Check complete. The overall result of this check is: Failed <<<<

       

       

      Problem: Some recommended packages are missing (see above).

      Recommendation: You may actually have installed packages which have obsoleted these, in which case you can successfully continue with the install. If you have not, it is recommended that you do not continue. Refer to the product release notes to find out how to get the missing packages and update the system.

      Error: Check:Packages failed.

      Checking for VERSION=2.6.32-100.28.5.el6; found VERSION=2.6.32-100.28.5.el6.x86_64.     Passed

      Checking for hardnofiles=4096; hardnofiles=1024.        Failed <<<<

      Checking for softnofiles=4096; softnofiles=1024.        Failed <<<<

      Check complete. The overall result of this check is: Failed <<<<

       

       

      Problem: The kernel parameters do not meet the minimum requirements (see above).

      Recommendation: Perform operating system specific instructions to update the kernel parameters.

      Warning: Check:Kernel failed.

      Expected result: ATLEAST=2.12-1.7.el6

      Actual Result: 2.12-1.7.el6

      Check complete. The overall result of this check is: Passed

      GLIBC Check: Success.

      Expected result: 1024MB

      Actual Result: 7992MB

      Check complete. The overall result of this check is: Passed

      TotalMemory Check: Success.

      Prereq failed. Aborting Install

       

       

      Installing Endeca Server ...

       

       

       

       

       

       

       

       

      Starting Oracle Universal Installer...

       

       

      Checking if CPU speed is above 300 MHz.    Actual 2666 MHz    Passed

      Checking Temp space: must be greater than 150 MB.   Actual 12943 MB    Passed

      Checking swap space: must be greater than 512 MB.   Actual 10047 MB    Passed

      Preparing to launch Oracle Universal Installer from /tmp/OraInstall2014-07-02_10-03-52AM. Please wait ...Log: /u01/Oracle/software/oraInventory/logs/install2014-07-02_10-03-52AM.log

      Copyright (c) 1999, 2012, Oracle and/or its affiliates. All rights reserved.

      Reading response file..

      Expected result: One of oracle-6,oracle-5.6,enterprise-5.4,enterprise-4,enterprise-5,redhat-5.4,redhat-4,redhat-5,SuSE-10,SuSE-11

      Actual Result: oracle-6

      Check complete. The overall result of this check is: Passed

      CertifiedVersions Check: Success.

      Checking for binutils-2.20.51.0.2-5.11.el6-x86_64; found binutils-2.20.51.0.2-5.11.el6-x86_64.  Passed

      Checking for compat-libcap1-1.10-1-x86_64; Not found.   Failed <<<<

      Checking for compat-libstdc++-33-3.2.3-69.el6-x86_64; Not found.        Failed <<<<

      Checking for compat-libstdc++-33-3.2.3-69.el6-i686; Not found.  Failed <<<<

      Checking for libgcc-4.4.4-13.el6-i686; Not found.       Failed <<<<

      Checking for libgcc-4.4.4-13.el6-x86_64; found libgcc-4.4.4-13.el6-x86_64.      Passed

      Checking for libstdc++-4.4.4-13.el6-x86_64; found libstdc++-4.4.4-13.el6-x86_64.        Passed

      Checking for libstdc++-4.4.4-13.el6-i686; Not found.    Failed <<<<

      Checking for libstdc++-devel-4.4.4-13.el6-x86_64; Not found.    Failed <<<<

      Checking for sysstat-9.0.4-11.el6-x86_64; found sysstat-9.0.4-11.el6-x86_64.    Passed

      Checking for gcc-4.4.4-13.el6-x86_64; Not found.        Failed <<<<

      Checking for gcc-c++-4.4.4-13.el6-x86_64; Not found.    Failed <<<<

      Checking for glibc-2.12-1.7.el6-i686; Not found.        Failed <<<<

      Checking for glibc-2.12-1.7.el6-x86_64; found glibc-2.12-1.7.el6-x86_64.        Passed

      Checking for glibc-devel-2.12-1.7.el6-x86_64; Not found.        Failed <<<<

      Checking for glibc-devel-2.12-1.7.el6; Not found.       Failed <<<<

      Checking for libaio-0.3.107-10.el6-x86_64; found libaio-0.3.107-10.el6-x86_64.  Passed

      Check complete. The overall result of this check is: Failed <<<<

       

       

      Problem: Some recommended packages are missing (see above).

      Recommendation: You may actually have installed packages which have obsoleted these, in which case you can successfully continue with the install. If you have not, it is recommended that you do not continue. Refer to the product release notes to find out how to get the missing packages and update the system.

      Error: Check:Packages failed.

      Checking for VERSION=2.6.32-100.28.5.el6; found VERSION=2.6.32-100.28.5.el6.x86_64.     Passed

      Checking for hardnofiles=4096; hardnofiles=1024.        Failed <<<<

      Checking for softnofiles=4096; softnofiles=1024.        Failed <<<<

      Check complete. The overall result of this check is: Failed <<<<

       

       

      Problem: The kernel parameters do not meet the minimum requirements (see above).

      Recommendation: Perform operating system specific instructions to update the kernel parameters.

      Warning: Check:Kernel failed.

      Expected result: ATLEAST=2.12-1.7.el6

      Actual Result: 2.12-1.7.el6

      Check complete. The overall result of this check is: Passed

      GLIBC Check: Success.

      Expected result: 1024MB

      Actual Result: 7992MB

      Check complete. The overall result of this check is: Passed

      TotalMemory Check: Success.

      Prereq failed. Aborting Install

       

       

      Please suggest what can I do.

       

      Thanks

      Palak