6 Replies Latest reply: Jul 2, 2014 12:44 PM by Christian Berg RSS

    OBIEE upgrade - GUID issues

    2656002

      We are experiencing issues when authenticating users through our LDAP  after OBIEE upgrade from 11.1.1.6.12 to 11.1.1.1.7.

       

      Whenever an LDAP user logs in, we get the following error in logs:

       

      Error Message From BI Security Service: User 'xxx' has an invalid GUID value: 'xxx'

       

      <user> is the username of the person logging in with an LDAP account. Logging in using weblogic or any user created using the DefaultAuthenticator works.

       

      I have tried to refresh GUID'S and following error comes up and presentation error would not restart.

       

      [2014-07-01T16:56:02.000-04:00] [OBIPS] [ERROR:31] [] [saw.subsystem.catalog.upgradeaccountsimpl.updateaccounts] [ecid: ] [tid: ] Error occurred while collecting map of new GUIDs from back end

      Error retrieving user/group data from Oracle BI Server's User Population API.

      Odbc driver returned an error (SQLExecDirectW).

      State: HY000.  Code: 10058.  [NQODBC] [SQL_STATE: HY000] [nQSError: 10058] A general error has occurred.

      [nQSError: 43113] Message returned from OBIS.

      An error message was received from the BI Security Service: SecurityService::populateBIUserFromUserProfileUser xxx@xxx.com has invalid guid xxx@xxx.com (HY000)

       

      Is there any way to get past this issue?

       

      Thanks

      Slek