1 Reply Latest reply on Jul 11, 2014 1:42 AM by amith.madisetty

    Unable to find cluster--EPM HFM Foundation/Reporting Servers

    2686390

      On the Primary server, the InteropJava.log is filled with "Unable to find cluster US194WB111".

       

      [2014-07-10T08:59:19.640-04:00] [hyperion] [ERROR] [] [com.hyperion.hfm.Authentication] [tid: 6981] [ecid: 0000KSWMof7Bh4_CXRn3Cr1Jej8p0000nC,0] [SRC_CLASS: com.hyperion.hfm.HITRegistryInterop] [SRC_METHOD: getClusterComponent] Unable to find cluster US194WB111

       

      For about every 10 days, error msg as below will repeat also.

       

      [2014-06-25T12:00:59.737-04:00] [hyperion] [ERROR] [] [com.hyperion.hfm.Authentication] [tid: 1] [ecid: 0000KRJkY3oBh4_CXRn3Cr1Jej8p000000,0] [SRC_CLASS: com.hyperion.hfm.HITRegistryInterop] [SRC_METHOD: getRegistryProperty] Invalid property: ProxyServerKeepAliveInterval for component SMARTVIEW_PROVIDER_LWA

      [2014-06-25T12:00:59.842-04:00] [hyperion] [ERROR] [] [com.hyperion.hfm.Authentication] [tid: 1] [ecid: 0000KRJkY3oBh4_CXRn3Cr1Jej8p000000,0] [SRC_CLASS: com.hyperion.hfm.exception.CASSecurityException] [SRC_METHOD: <init>] Unable to find SMARTVIEW_PROVIDER_WEBAPP component for US194WB111[[

      com.hyperion.hfm.exception.CASSecurityException

        at com.hyperion.hfm.HITRegistryInterop.getWebAppComponent(Unknown Source)

        at com.hyperion.hfm.HITRegistryInterop.getSmartViewProperty(Unknown Source)

       

       

      More information about this cluster:

      we installed:

      1. Foundation Services(Workspace, Shared Service)

      2. Financial Reporting

      3.Web Analysis

      4. EPMA Web

      5. HFM Web

      6. Calc Manager Web

       

      Can anyone help on this error? thanks.

        • 1. Re: Unable to find cluster--EPM HFM Foundation/Reporting Servers
          amith.madisetty

          Hi

           

          On the Primary server, the InteropJava.log is filled with "Unable to find cluster US194WB111".

           

          What do you mean by primary server ? and looks like your cluster information with shared services is lost or your CASSecurity.exe got terminated which deals with authentication mechanism between your Shared Services and Application Server/Application. (If you mean primary server is first one in your cluster then are you able to launch the application smartview by using second server ?)

           

          When you face this error , do you see those services are still running ?

          since when you starting facing this issue ?  were there any patches being applied or changes made ?

           

          Could you please post your server configuration details ? Are these components installed on all the servers (Cluster)?

           

          1. Foundation Services(Workspace, Shared Service)

          2. Financial Reporting

          3.Web Analysis

          4. EPMA Web

          5. HFM Web

          6. Calc Manager Web

           

           

           

          Thanks

          Amith