1 Reply Latest reply on Jul 12, 2014 11:41 AM by Sylvain Duloutre-Oracle

    Can you register a 6.3.X DS/DPS in a 11.1.1.7.0 DSCC?

    keesor

      We have over 30+ DS/DPS server running 6.3.1.1.1 right now.  We initially tried upgrading to 11.1.1.5.0, but ran into DPS crashes immediately, so we stopped the upgrade and rolled back to something that was stable.  We are going to migrate to another product but for now we had to install a DSCC that was 11.1.1.7.0.  Is there any way to register a 6.3.1.1.1 DS/DPS in a DSCC that is 11.1.1.7.0?  Surely we're not going to have to install 11.1.1.7.0 just to use that version of DSCC are we?  I do know that 11.1.1.7.0 does not use cacao anymore, but instead an agent port of 3997.

       

      Thank you,