0 Replies Latest reply: Jul 11, 2014 1:15 PM by 999063 RSS

    Help with EULAPI command

    999063

      Hi all,

       

      We took export of all the discoverer reports before we cleaned up (deleted) and I thought we got export of all the workbooks. Now, I realized some of the reports are missing, which I can see from disco plus and eul5_documents table. 

      I used below command for export.

       

      eulapi -CONNECT <user>/<PWD>@prdt -APPS_USER -APPS_RESPONSIBILITY "System Administrator" -EUL EUL4_US -export TEST_EXPORT.exe -all -log TEST_EXPORT_LOG.txt 

       

      However, by using below command, I was successfully able to export a single workbook

       

      eulapi -CONNECT <user>/<PWD>@prdt -APPS_USER -APPS_RESPONSIBILITY "System Administrator" -EUL EUL4_US -export test_export.txt -WORKBOOK XXAFP_FABRAL_METAL_SHIPMENTS_ANALYSIS__NBONPD -identifier -log testlog.txt

       

      also tried from disco admin tool and couple of other commands like -wildcard etc and none of them worked. Can some one familiar with discoverer commands, please look into it and suggest me if I am missing anything here.