4 Replies Latest reply: Jul 30, 2014 4:53 AM by 656211 RSS

    Model Data Schema not showing any schema name

    EPMForums

      ISSUE:

       

      HPCM - Unable to view anything under Model Data schema

       

      Weblogic_Deployment_111.jpg

       

      ENVIRONMENT:

      Foundation Server [Server 1: Foundation, Calc, EPMA, Planning, Essbase, EAS, SF, HPCM];

      HFM Server [HFM, FDM, FDMEE, ODI, FCM]

      Version: EPM 11.1.2.3

      OS: Windows Server 2008 64 bit

      Database: MS SQL Server 2008

       

      STEPS:


      1. Created a blank HPCM application with minimum required dimensions  - [Application Name: HPCMD]

      2. Validated and deployed the application. [Successful]

      3.  Open application and navigate to Model --> Model Summary --> Model Level Preferences.

      4. Created a Database (BKSDP30_DATA) in SQL; owner is BKSDP30_DATA (separate database than the one used for the FCM configuration - epm_fcm_1123 ; owner is fcm1123_dba )


      I am not able to view anything under the Model Data Schema


      Have I skipped any steps? or do I need to create the tables in the same database which was used for FCM configuration?


      Any help will be highly appreciated.


        • 1. Re: Model Data Schema not showing any schema name
          KKT

          I guess you did not deployed the cube to Essbase after you deployed from EPMA.

           

          Thats the reason You are not able to see in Model summary.

           

          Open the application -> Calculate -> manage database

           

          Deloy now calculation database as well as reporting database and check status in one by one  in Job status.

           

          Login to essbase and see if the two applications are created one for C(BSO) and one for R (ASO)

           

          check Model summary it will show.

           

          Hope that helps.

           

          Thanks,

          ~KKT~

          • 2. Re: Model Data Schema not showing any schema name
            EPMForums

            Thank you for the reply.

             

            When I open the application HPCMD and navigate under Calculate --> Manage Database, the Model Data Schema is left blank.

             

            Weblogic_Deployment_112.jpg

             

            And hence I am not able to deploy the calculation database as you have suggested.

            • 3. Re: Model Data Schema not showing any schema name
              HyperionnEPM

              JohnGoodwin - Anything that we might have missed here??

              • 4. Re: Model Data Schema not showing any schema name
                656211

                We have created 2 Users in MS SQL 2008

                 

                1. hpcm1123_product

                2. hpcm1123_model

                 

                Using hpcm1123_product user we have created SQL database hpcm1123_product. This database we have used while configuring database for HPCM in EPM System configurator.

                hpcm1123_product given permission of dbowner to hpcm1123_product database.

                 

                 

                Using hpcm1123_model we have manually created a database named as hpcm1123_model. Under this database we have created a table "HRCosts" with following columns

                 

                Year, Period, Version, Scenario, Account, Project, Amount.

                 

                For this table we have given select & update privileges to user hpcm1123_product with grant option selected.

                 

                We have then created EPMA application with Detailed Profitability selected.

                We have defined the new dimensions  as - Year, Period, Version, Scenario (POV), Account, Project (Generic) and added few members to each dimension. The application is then deployed. When we opened the application we expected Model Summary->Model Level Preference to have drop down for Model Data Schema selection. But nothing appears.

                Let us know in case if we are missing anything here.

                 

                Thanks,