3 Replies Latest reply on Jul 29, 2014 9:22 AM by vladodias

    WHICH JDK java hotspot I  need for weblogic 10.3.6  SOA 11.1.1.7 and OSB 11.1.1.7

    979738

      I used jrockit but somebody told me that It will be good to move to JDK 1.7.0.28 because jrockit will gone in future.

      WHICH JDK java hotspot I  need for weblogic 10.3.6  SOA 11.1.1.7 and OSB 11.1.1.7?

       

      and where can I download it?

       

      Thank you