0 Replies Latest reply: Aug 5, 2014 4:49 AM by 2686807 RSS

    Coherence 12.1.2 replacement for Incubator 11's com.oracle.coherence.environment.extensible.dependencies

    2686807

      Morning all,

       

      I'm in the process of upgrading from 3.7.1 to 12.1.2, and I'm upgrading to Incubator 12 as well.  We make use of the DependentResource interface and other from the incubator's com.oracle.coherence.environment.extensible.dependencies package.

       

      These have been removed from Incubator 12 and I'm just wondering what I should be migrating to.  I can't seem to find an obvious candidate in coherence 12...

       

      Thanks all,

       

      Andy