1 Reply Latest reply: Aug 19, 2014 7:53 PM by Abdul-Oracle RSS

    Smartview Install- Wants .NET 4.0+, yet its already installed.

    2733700

      We have Microsoft Office 2010 32bit installed. Trying to install the newest Smartview from the website, it wants .NET 4.0 or higher installed, yet it already is. I still ran .NET Cleanup Tool, which uninstalls all versions, rebooted, re-installed the latest .NET Framework x86/x64 version, rebooted, ran Windows Updates, rebooted, checked Windows Updates again. Yet it is still telling me I need to install .NET Framework in order to proceed with the installation. I am stumped.