4 Replies Latest reply on Dec 3, 2014 9:35 AM by BeGin

    SQL Developer not installed

    user575089

      I was following this link :  SQL Developer Linux Installation

       

      [admin@X-SERVER ~]$ rpm -Uhv sqldeveloper-4.0.3.16.84-1.noarch.rpm

      error: Failed dependencies:

              rpmlib(FileDigests) <= 4.6.0-1 is needed by sqldeveloper-4.0.3.16.84-1.noarch

              rpmlib(PayloadIsXz) <= 5.2-1 is needed by sqldeveloper-4.0.3.16.84-1.noarch

       

       

      What to do now ?