2 Replies Latest reply on Feb 11, 2015 7:16 AM by 2694616

    OBIEE Analytics login with random password for user name in CAPS

    2694616

      Hi,

       

      I'm facing a weird issue in obiee 11g where analytics is login with random/any password if the user name is entered in capitals.

      And we have thought this is because of enbaling SSO having MSAD as identity providers, but same problem exists in another environment where SSO is partially implemented and once after seeing the issue: the SSO changes have been reverted. But even after reverting the changes the issue still exists.

       

      Kindly let me know what could have went wrong and please find the presentation services log below.

       

      [OBIPS] [WARNING:16] [] [saw.security.securityimpl.internaladdauthenticateduser] [ecid: ea20a11821ffc71c:-3e9fc0f7:14b431affb4:-8000-0000000000048a70,0:1:1] [tid: 63] The GUID for user HOL has changed. This could result in catalog access issues - Please update GUIDs and try again

       

      After seeing this we have tried with GUID refresh, no luck. Tried even with PROPERTY_ATTRIBUTE_MAPPING and value to GUID=objectguid but no luck.

       

      thanks in advance.