8 Replies Latest reply on Mar 19, 2015 5:53 PM by thatJeffSmith-Oracle

    Connection error after upgrade to 4.1

    Omar M. Sawalhah

      Hi -

      I have upgraded to 4.1 EA2, but when I connect to 12c pluggable database, which was previously working fine with older version, I am getting the following error.

       

      "An error was encountered performing the requested operation:  IO Error: Invalid connection string format, a valid format is: "host:port:sid"   Vendor code 17002"

       

      Regards,

      Omar