1 Reply Latest reply on Mar 19, 2015 11:33 PM by Hussein Sawwan-Oracle

    inventory.xml in 12.2.3

    User287063

      APPS - 12.2.3 - Linux-x86_64

      DB - 11.2.0.3 - Linux-x86_64

       

      After an install of 12.2.3, everything looks OK - EXCEPT - each time we run the FS_CLONE process, this fails with the following error.

       

      ERROR: /u02/fs1/EBSapps/10.1.2 is not registered in the inventory

      Corrective Action: Provide the location of a valid inventory file. If you believe the inventory is valid, you may want to attach the /u02/fs1/EBSapps/10.1.2.

       

      fs1 IS the run filesystem

       

      If I do an echo $ORACLE_HOME - I get /u02/fs1/EBSapps/10.1.2

       

      The log file shows the following......

      <<

      Started execution   : ADOPValidations.java

       

      Checking  well formed-ness of file /u02/oracle/oraInventory/ContentsXML/inventory.xml

       

      /u02/oracle/oraInventory/ContentsXML/inventory.xml file is well formed.

       

      Completed execution : ADOPValidations.java>>

       

      Then at the end it shows....

       

      <<

      ====================================

      Start verifyInventoryAgainstFilesystem()...

      ====================================

      ERROR: /u02/fs1/EBSapps/10.1.2 is not registered in the inventory

      Corrective Action: Provide the location of a valid inventory file. If you believe the inventory is valid, you may want to attach the /u02/fs1/EBSapps/10.1.2.>>

       

      The inventory.xml file is exactly as shown in the sample (working) inventory.xml file shown in Note 1586607.1

       

      What is the real issue here? Is this a red herring for another issue during the fs_clone stage?

        • 1. Re: inventory.xml in 12.2.3
          Hussein Sawwan-Oracle

          Please see if (ADOP Prepare Phase Fail When Executing txkADOPValidation Script (Doc ID 1985197.1)) is applicable -- fs_clone  will de-register and then register the ORACLE_HOME unless there was an expected error in a previous adop run.

           

          Also, make sure you have ORACLE_HOMEs registered as per (How to Create a Clean oraInventory in Release 12.2 (Doc ID 1967205.1)) and before you run fs_clone. If you still hit the same issue the please provide log files for us to review or log a SR.

           

          Thanks,

          Hussein