6 Replies Latest reply on Apr 23, 2015 8:05 PM by Bashar.

    Unable to install patch: 19434967

    fmartin1

      Hi group,

       

      I am in the process to install some Forms and Reports patches according to Note: Upgrading OracleAS 10g Forms and Reports in Oracle E-Business Suite Release 12 (Doc ID 437878.1)

       

      I have installed Forms Bundled patch without any problem (Patch: 14825718).

       

      Now, I am trying to install patch: 19434967 (Forms Overlay Patch), but it is failing with this error message:

       

      The patch directory 19434967 doesn't match the patch id.

      ERROR: OPatch failed during pre-reqs check.

       

      Does anybody know how to solve this error?

       

      Any advice or help, will be really appreciated.

       

      Thanks in advance.

       

      Kind regards,

       

      Francisco Mtz.