5 Replies Latest reply on Apr 29, 2015 1:41 PM by Bashar.

    Error while installing EBS12.1.1

    2927568

      Hello,

       

      I am trying to install EBS12.1.1. on a redhat linux machine. I have two questions regarding the same.

      First, I got all the downloadables from edelivery.oracle.com and have created a staging area of my own(/root/StageArea). I unzipped all the packages here. As far as I have read the documentation, I don't need to run the perlscrpit adautostg.pl. Am I right?

       

      Second, When I am trying to run the rapid install wizard, I am been shown the following error:

       

      file:/tmp/04241623/vm-0e72-e4fc_VIS_db.xml<Line 1, Column 1>: XML-20108: (Fatal Error) Start of root element expected.

      file:/tmp/04241623/vm-0e72-e4fc_VIS_apps.xml<Line 1, Column 1>: XML-20108: (Fata l Error) Start of root element expected.

      Exception in thread "Thread-476" java.lang.NullPointerException
              at oracle.apps.ad.util.PortPool.parsePorts(PortPool.java:194)
              at oracle.apps.ad.util.PortPool.<init>(PortPool.java:130)
              at oracle.apps.ad.rapidwiz.util.CheckerClass.checkPortAvailability(Check erClass.java:452)
              at oracle.apps.ad.rapidwiz.util.CheckerClass.doPreChecks(CheckerClass.ja va:219)
              at oracle.apps.ad.rapidwiz.util.CheckRunner.run(CheckRunner.java:91)
              at java.lang.Thread.run(Unknown Source)

       

      I tried to go through oracle blogs. And people said it is because of missing header in the XML that is been indicated by the error. I tried adding a header to the indicated file in the error, but it doesn't work. I am still facing the same problem. Please help out on how to overcome this error.

       

      Thank you.