6 Replies Latest reply on May 11, 2015 7:59 AM by Manoj Dixit

    How to display/use Horizontal Axis Label separators?

    Manoj Dixit

      Hello,

       

      I am not sure whether it's meant to be like the way it is currently, but I see no horizontal axis label separators like commas that appear on the vertical axis labels.

       

      To illustrate,

      1. I created an analysis containing two dimensions (Time, Geography) and a measurement (Sales).

      2. On the 'Results' tab, I have created a bar graph. On this, the Sales are grouped by Year (top level of Time dimension). Colours vary by Country (top level of Geography dimension).

      3. There is another bar graph. On this, the Sales are grouped by Country and colours vary by Year.

      4. There is a Table view as well containing Year, Country and Sales.

      Actions:

      1. On the 'Results' tab (or on a dashboard page where section property 'drill in place' is ticked), when Year column name is clicked (Table view) I can see Sales by Year, Month and Country on each of the views.

      2. If I click Month column name, I can see Sales by Year, Month, Date and Country on each of the views.

      Issue:

      On the graph where Sales are grouped by Time dimension levels, the horizontal axis labels (dimension values) are not separated by commas. Whereas on the other graph where colours vary by Time dimension levels, the vertical axis labels (legends) are separated by commas.

       

      Why would be like that? Is it supposed to be like this? Is there any setting that needs to be enabled to show commas on the horizontal axis labels?

       

      Could you please let me know?

       

      Thank you for your time.

       

      Regards,

       

      Manoj.