2 Replies Latest reply on May 4, 2015 1:55 AM by Scott Wesley

    Minimum APEX version for RESTful services

    Scott Wesley

      Hi,

       

      I would like to clarify minimum APEX version required to utilise RESTful web services with ORDS 2.x

       

      The installation guide isn't specific on the patch level

      http://docs.oracle.com/cd/E37099_01/doc.20/e25066/install.htm#AELIG7019

      • If you want to use RESTful Services, then Oracle Application Express 4.2 or later is required.

       

      However slide 10 in this slideshare from Kris says 4.2.2+ required

      Oracle REST Data Services Best Practices/ Overview

      Slide 36 from (apex-restful-services-1964653.pptx) states the example uses "APEX version 4.2.2, Listener 2.0.3", but doesn't qualify if this is a minimum.

       

      Cheers

       

      Scott