0 Replies Latest reply on May 5, 2015 11:56 AM by andhein

    [4.1] CVS extension is not installable

    andhein

      Hello,

      Sadly no good news for CVS users in Version 4.1.0.19.07?

      Since Version > sqldeveloper-4.0.2.15.21 the CVS extension

      is not working in Windows 32-bit/64-bit version (and others?),

      because the required versions not matching.

       

      see: @https://community.oracle.com/message/12744799#12744799

       

      ocvs_bundle.zip

        bundle.xml

            <requires-extension id="oracle.ide"

                                minVersion="12.1.3.0.41.67.11"

                                maxVersion="12.1.3.0.41.67.17"/>

                               

      installed is 12.2.1.0.42.150416.1320

       

      vcs-cvs_bundle.zip

        bundle.xml

            <requires-extension id="oracle.jdeveloper.vcs"

                                minVersion="12.1.3.0.41.67.11"

                                maxVersion="12.1.3.0.41.67.17"/>

            <requires-extension id="oracle.ojcvs"

                                minVersion="12.1.3.0.41.67.11"

                                maxVersion="12.1.3.0.41.67.17"/>  

       

      I tried to change the required versions in bundle.xml -> no success.

       

      On earlier installations it was possible to download a matching version from:

      http://www.oracle.com/ocom/groups/public/@otn/documents/webcontent/131167.xml

      But nothing matches found.

      Any other ideas?

      I would be delighted if CVS would still work again!

       

      Thanks in advance

      Andreas