10 Replies Latest reply on May 12, 2015 8:44 AM by ;) ApPsMasTi ;)

    Oracle application testing suites and EBS

    2947163

      I am using instance vision of Oracle EBS R12.1.3  and when I try to open the forms on IE9 it generates JInitiator version too low error, so I downgraded Java platform to version 6, and it works fine now, but when I try to run the testing suite, it generates the following error:

       

      Install FormsFT Helper Failure:

      Cause: Unsupported JRE version: 1.6.0_07(C:\Program Files (x86)\Java\jre1.6.0_07): OpenScript supports JRE 1.6.0_10 - 1.7.0_65. Please uninstall this version to avoid any failures.