4 Replies Latest reply on Dec 9, 2015 9:10 PM by RO'K

    What happened to my email link after going live?

    RO'K

      Hey Topliners,

       

      I have a question to share regarding an email I've tested (and did a live test). The link worked properly and pointed to the correct page. However, a week later, we received a complaint the when the user clicked the email it no longer worked and pointed to this page? : http://www.example.com/?utm_campaign=Billing.Hosting_Change_to_Direct_Bill&utm_medium=email&utm_source=Eloqua&elqTrackId=743DFB3E7BC461B1C469ADAA9FCDB604&elq=9e590d7063914643bfe7ac1d7b764dcc&elqCampaignId=385&elqaid=1363&elqat=1

       

      This is a link that I haven't seen before and totally different from the link that was used in my test and the live test? I've submitted a help ticket and their investigating but wanted to know if anyone experienced this before, or have any ideas what might have happened?

        • 1. Re: What happened to my email link after going live?
          Ian Ollivier

          Hi RO'K

          I've experienced the same problem as you in the last few days but i have not received a solution yet.

          I raised the ticket 2 days ago....

          Originally they reported our server was not setup correctly however this cannot be the case because within the same campaign some emails / links work and others do not even though they were tested prior to sending.

          • 2. Re: What happened to my email link after going live?
            RO'K

            Update: Help desk. Got back to me, but were unable to duplicate the error....Official result is that the email wasn't saved properly are something to that affect. I do disagree with that assumption for the reason I stated earlier (the live test, the link did render properly). I'll continue to monitor this going forward  to see if there is a glitch (if any).

             

            Best.

            • 3. Re: What happened to my email link after going live?
              ckhooley

              Just experienced this across multiple emails. Obviously something is wrong in Eloqua and they don't want to admit it.

              • 4. Re: What happened to my email link after going live?
                RO'K

                Sorry for the delayed response...There must be a glitch. I was also told that the email wasn't saved properly also, which wasn't true. The email was saved properly as we did multiple tests throughout the day and the email image and links were functional.

                Going forward since then we have not ran into that issue. As a best practice, we execute a soft launch within the campaign to my seed list. So if we schedule a launch on Tuesday, we'll do the soft launch as earlier as 24 hours before to the seed list (or to myself and a few trusted colleagues) before a full launch.