2 Replies Latest reply on May 21, 2015 12:51 AM by Gary Graham-Oracle

    failed installation in WindowsXP_service pack 3

    2913756

      When I tried to install SQL developer 4.1 in pc with WindowsXP_service pack 3 OS , message was shown including that It is needed to change OS to newer one !!!!

      what we know SQL developer supports WindowsXP_service pack 2 OS , so if it  supports 2 that means it also supports 3!!!??