0 Replies Latest reply on May 21, 2015 4:46 PM by da32e7c9-5e15-48b0-bee1-a4191b18644d

    Java 8 Web Plug-In Security Question

    da32e7c9-5e15-48b0-bee1-a4191b18644d

      Hello, with Java 8 the only security setting seems to only be "High" with no option to add exception sites. This breaks a lot of our internal web apps. How do we over come this so our Internal sites are compliant to the new Java 8 security requirements? Is this just a matter of reaching out to the vendors of our internal programs to update their products or is there a java certificate that needs to be purchased?