12 Replies Latest reply on May 23, 2015 4:27 PM by MariaKarpa(MK)

    Cloning EBS R12.2

      Hi all,

       

      EBS R12.2

      RHEL 6.6

       

      I am cloning our  EBS R12.2 on RHEL 6.6

       

      Global inventory loc = /etc/oraInst.loc

      Log: /u01/oraInventory/logs/install2015-05-23_04-13-51AM.log

      contextFile:/u01/appvis/VIS/fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/oui/agent_prereq_context.xml

      The entry point is: oracle.installType.all

      Check Name:CertifiedVersions

      Check Description:This is a prerequisite condition to test whether the Oracle software is certified on the current O/S or not.

      Expected result: One of oracle-6,oracle-5.8,oracle-5.7,oracle-5.6,enterprise-5.4,enterprise-4,enterprise-5,redhat-5.4,redhat-4,redhat-5,SuSE-10,SuSE-11

      Actual Result: redhat-6.6

      Check complete. The overall result of this check is: Failed <<<<

       

      But it will not pass the pre-requisite validation becase RHEL 6.6 is not in the list. How do I add this version ?

      I know I done it before but I forgot the file to edit

       

      Please help...

       

      Thank a lot,

      Maria

        • 1. Re: Cloning EBS R12.2

          I got similar issue with this post, and she said it was solved using MOS Doc -1588970.1

           

          But I do not know where the xml file is located

           

          Please help....

           

          Thanks.

          • 2. Re: Cloning EBS R12.2
            J. Darwish

            Hi,

             

            Kindly check in the below:

            ../database/stage/cvu/cvu_prereq.xml

             

            Hope this helps,

            1 person found this helpful
            • 3. Re: Cloning EBS R12.2

              Thanks JD,

               

              Oh I forgot to inform that...I successfully cloned the database.

               

              And my issue is the Apps tier cloning. I know I encountered it before and I remember put the redhat 6.6 in the list, or something like ignore pre-reqs?

               

              Thanks alot.

              • 4. Re: Cloning EBS R12.2
                Bashar.

                Hi,

                 

                Search for it:

                 

                find $/u02/appvis/VIS -name refhost.xml

                 

                Regards,

                Bashar

                1 person found this helpful
                • 5. Re: Cloning EBS R12.2

                  Please do not forget to read the title of this community.

                  It has ZERO, NADA, NOTHING to do with Oracle *Database*.

                   

                  ----------------

                  Sybrand Bakker

                  Senior Oracle DBA

                  • 6. Re: Cloning EBS R12.2

                    Opps sorry, I thought I defualted my post to > General EBS discussion

                     

                    Thats why Im surprized you came here dear

                     

                    Updated to the right forum location....

                     

                     

                    Thanks.

                    • 7. Re: Cloning EBS R12.2

                      Hi Bashar,

                       

                      I got many hits   Which one should I edit? and How do I edit the xml to include my redhat version? Thanks.

                       

                      VIS]# find . -name refhost.xml -print

                      ./fs1/EBSapps/comn/adopclone_apps/prereq/webtier/Scripts/prereq/hpia64/refhost.xml

                      ./fs1/EBSapps/comn/adopclone_apps/prereq/webtier/Scripts/prereq/linux/refhost.xml

                      ./fs1/EBSapps/comn/adopclone_apps/prereq/webtier/Scripts/prereq/solaris/refhost.xml

                      ./fs1/EBSapps/comn/adopclone_apps/prereq/webtier/Scripts/prereq/intelsolaris/refhost.xml

                      ./fs1/EBSapps/comn/adopclone_apps/prereq/webtier/Scripts/prereq/aix/refhost.xml

                      ./fs1/EBSapps/comn/adopclone_apps/prereq/webtier/Scripts/prereq/hpunix/refhost.xml

                      ./fs1/EBSapps/comn/adopclone_apps/prereq/webtier/Scripts/prereq/win64/refhost.xml

                      ./fs1/EBSapps/comn/adopclone_apps/prereq/webtier/Scripts/prereq/linux64/refhost.xml

                      ./fs1/EBSapps/comn/adopclone_apps/prereq/webtier/Scripts/prereq/win/refhost.xml

                      ./fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/hpia64/refhost.xml

                      ./fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/linux/refhost.xml

                      ./fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/solaris/refhost.xml

                      ./fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/intelsolaris/refhost.xml

                      ./fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/aix/refhost.xml

                      ./fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/hpunix/refhost.xml

                      ./fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/win64/refhost.xml

                      ./fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/linux64/refhost.xml

                      ./fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/win/refhost.xml

                      ./fs1/EBSapps/10.1.2/inventory/prereqs/refhost.xml

                      • 8. Re: Cloning EBS R12.2
                        Bashar.

                        Hi,

                         

                        Try this one:

                         

                        ./fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/linux64/refhost.xml

                         

                        Regards,

                        Bashar

                        1 person found this helpful
                        • 9. Re: Cloning EBS R12.2

                          Thanks Bashar,

                           

                          How do I put the version? Below is the contents of the xml.

                           

                                        <PROPERTY NAME="softnofiles" VALUE="4096"/>

                                </KERNEL>

                              </OPERATING_SYSTEM>

                              <OPERATING_SYSTEM>

                                <VERSION VALUE="5.4"/>

                                <ARCHITECTURE VALUE="x86"/>

                                <NAME VALUE="Linux"/>

                                <VENDOR VALUE="redhat"/>

                                <GLIBC ATLEAST="2.5-12">

                                </GLIBC>

                                <PACKAGES>

                                        <PACKAGE NAME="binutils" VERSION="2.17.50.0.6" />

                                        <PACKAGE NAME="compat-libstdc++-33" VERSION="3.2.3" ARCHITECTURE="x86_64" />

                                        <PACKAGE NAME="compat-libstdc++-33" VERSION="3.2.3" ARCHITECTURE="i386" />

                                        <PACKAGE NAME="elfutils-libelf" VERSION="0.125" />

                                        <PACKAGE NAME="elfutils-libelf-devel" VERSION="0.125" />

                                        <PACKAGE NAME="gcc" VERSION="4.1.1" />

                                        <PACKAGE NAME="gcc-c++" VERSION="4.1.1" />

                                        <PACKAGE NAME="glibc" VERSION="2.5-12" ARCHITECTURE="x86_64" />

                                        <PACKAGE NAME="glibc" VERSION="2.5-12" ARCHITECTURE="i686" />

                                        <PACKAGE NAME="glibc-common" VERSION="2.5" />

                                        <PACKAGE NAME="glibc-devel" VERSION="2.5" ARCHITECTURE="x86_64" />

                                        <PACKAGE NAME="glibc-devel" VERSION="2.5-12" ARCHITECTURE="i386" />

                                        <PACKAGE NAME="libaio" VERSION="0.3.106" ARCHITECTURE="x86_64" />

                                        <PACKAGE NAME="libaio" VERSION="0.3.106" ARCHITECTURE="i386" />

                                        <PACKAGE NAME="libaio-devel" VERSION="0.3.106" />

                                        <PACKAGE NAME="libgcc" VERSION="4.1.1" ARCHITECTURE="x86_64" />

                                        <PACKAGE NAME="libgcc" VERSION="4.1.1" ARCHITECTURE="i386" />

                                        <PACKAGE NAME="libstdc++" VERSION="4.1.1" ARCHITECTURE="x86_64" />

                                        <PACKAGE NAME="libstdc++" VERSION="4.1.1" ARCHITECTURE="i386" />

                                        <PACKAGE NAME="libstdc++-devel" VERSION="4.1.1" />

                                        <PACKAGE NAME="make" VERSION="3.81" />

                                        <PACKAGE NAME="sysstat" VERSION="7.0.0" />

                                </PACKAGES>

                                <KERNEL>

                          <!--

                                        <PROPERTY NAME="semmsl" NAME2="semmsl2" VALUE="250" />

                                        <PROPERTY NAME="semmns" VALUE="32000" />

                                        <PROPERTY NAME="semopm" VALUE="100" />

                          • 10. Re: Cloning EBS R12.2
                            Bashar.

                            Hi,

                             

                            Change the 5th line from

                            <VERSION VALUE="5.4"/>

                             

                            To

                             

                            <VERSION VALUE="6.6"/>

                             

                            Regards,

                            Bashar

                            1 person found this helpful
                            • 11. Re: Cloning EBS R12.2

                              Thanks Bashar,

                               

                              But it will check for the packages under which are not existing in 6.6 , and some packages are not found and FAILED.

                               

                              I tried to remove the packages under it , so it will not validate any package, but I still have this error:

                               

                               

                              Summary : 0 requirements failed, 1 requirements to be verified.

                              ERROR: Below pre-req checks are to be verified

                              ERROR : Check Name : Packages

                               

                               

                              Please help....

                               

                              Thanks.

                              • 12. Re: Cloning EBS R12.2

                                Hi Bashar and all,

                                 

                                Issue resolved by retaining at least one liner PACKAGE that is valid or existing

                                 

                                Thanks...