1 Reply Latest reply on Jul 13, 2015 12:45 AM by RJ Nunes

    Error while starting endeca ToolsFramework

    683da9ae-ca7b-4f67-a5ee-b2e621f8df84

      Hi All,

       

      I am trying to start endeca tools framework and it gives me startup errors. I guess it is a conflicting class path issues, not sure if there is any duplicate jar

       

      Can someone help me resolve this error.

       

      endeca@endecavm:/usr/bin/endeca/ToolsAndFrameworks/3.1.2/server/bin$ sudo ./workbench.sh run

      Checking Workbench Environment Settings

      Using ENDECA_TOOLS_ROOT: /usr/bin/endeca/ToolsAndFrameworks/3.1.2

      Using ENDECA_TOOLS_CONF: /usr/bin/endeca/ToolsAndFrameworks/3.1.2/server/workspace

      Using LOGGING_DIR:       /usr/bin/endeca/ToolsAndFrameworks/3.1.2/server/workspace/logs

      Using CATALINA_HOME:     /usr/bin/endeca/ToolsAndFrameworks/3.1.2/server/apache-tomcat-6.0.32

      Using CATALINA_BASE:     /usr/bin/endeca/ToolsAndFrameworks/3.1.2/server/workspace

      Using JAVA_HOME:         /usr/java

      Using JRE_HOME:          /usr/java

      Using WORKING_DIR:       /usr/bin/endeca/ToolsAndFrameworks/3.1.2/server/workspace/state

      Using CATALINA_OPTS:      -Xms256m -Xmx1024m -XX:MaxPermSize=512m -Dcom.endeca.manager.endecaroot=/usr/bin/endeca/ToolsAndFrameworks/3.1.2/server/workspace

      Using JAVA_OPTS:          -Djava.security.auth.login.config=/usr/bin/endeca/ToolsAndFrameworks/3.1.2/server/workspace/conf/Login.conf -Dorg.apache.catalina.SESSION_COOKIE_NAME=ESESSIONID -Dorg.apache.catalina.SESSION_PARAMETER_NAME=esessionid -XX:CompileCommand=exclude,org/apache/derby/impl/services/locks/LockControl,getLock -XX:CompileCommand=exclude,org/apache/derby/impl/services/locks/LockControl,addLock -XX:CompileCommand=exclude,org/apache/derby/impl/services/locks/LockControl,isGrantable -XX:+UnlockDiagnosticVMOptions -XX:-DisplayVMOutput -d64

       

       

      Running Workbench (foreground process)

      Using CATALINA_BASE:   /usr/bin/endeca/ToolsAndFrameworks/3.1.2/server/workspace

      Using CATALINA_HOME:   /usr/bin/endeca/ToolsAndFrameworks/3.1.2/server/apache-tomcat-6.0.32

      Using CATALINA_TMPDIR: /usr/bin/endeca/ToolsAndFrameworks/3.1.2/server/workspace/temp

      Using JRE_HOME:        /usr/java

      Using CLASSPATH:       /usr/bin/endeca/ToolsAndFrameworks/3.1.2/server/apache-tomcat-6.0.32/bin/bootstrap.jar

      Jul 08, 2015 12:09:20 PM org.apache.catalina.core.AprLifecycleListener init

      INFO: The APR based Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: /usr/jdk/packages/lib/amd64:/lib/64:/usr/lib/64

      Jul 08, 2015 12:09:20 PM org.apache.coyote.http11.Http11Protocol init

      INFO: Initializing Coyote HTTP/1.1 on http-8006

      Jul 08, 2015 12:09:20 PM org.apache.catalina.startup.Catalina load

      INFO: Initialization processed in 883 ms

      Jul 08, 2015 12:09:20 PM org.apache.catalina.core.StandardService start

      INFO: Starting service Standalone

      Jul 08, 2015 12:09:20 PM org.apache.catalina.core.StandardEngine start

      INFO: Starting Servlet Engine: Apache Tomcat/6.0.32

      Jul 08, 2015 12:09:20 PM org.apache.catalina.startup.HostConfig deployDescriptor

      INFO: Deploying configuration descriptor assembler-authoring.xml

      Jul 08, 2015 12:09:21 PM org.apache.catalina.core.ApplicationContext log

      INFO: Initializing Spring root WebApplicationContext

      Jul 08, 2015 12:09:22 PM com.endeca.infront.content.source.WorkbenchContentSource$ContentSourceParameterValidator validateParameters

      WARNING: Some configuration values were not set and will use default values:

      The parameter [messageTimeout] has not been configured. Using default value: [10000].

       

       

      Jul 08, 2015 12:09:22 PM org.apache.catalina.startup.HostConfig deployDescriptor

      INFO: Deploying configuration descriptor ifcr.xml

      Jul 08, 2015 12:09:22 PM org.apache.catalina.core.ApplicationContext log

      INFO: sling: Setting sling.home=sling/_ifcr (servlet context path)

      Jul 08, 2015 12:09:22 PM org.apache.catalina.core.ApplicationContext log

      INFO: sling: Checking launcher JAR in sling/_ifcr

      Jul 08, 2015 12:09:22 PM org.apache.catalina.core.ApplicationContext log

      INFO: sling: Existing launcher is up to date, using it: 2.3.0 (org.apache.sling.launchpad.base.jar)

      Jul 08, 2015 12:09:22 PM org.apache.catalina.core.ApplicationContext log

      INFO: sling: Loading launcher class org.apache.sling.launchpad.base.webapp.SlingServletDelegate from org.apache.sling.launchpad.base.jar

      Jul 08, 2015 12:09:22 PM org.apache.catalina.core.ApplicationContext log

      INFO: sling: Starting launcher ...

      Jul 08, 2015 12:09:22 PM org.apache.catalina.core.ApplicationContext log

      INFO: sling: Starting Sling in sling/_ifcr

      Jul 08, 2015 12:09:22 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error parsing system bundle export statement: org.osgi.framework; version=1.5, org.osgi.framework.hooks.service; version=1.0, org.osgi.framework.launch; version=1.0, org.osgi.service.packageadmin; version=1.2, org.osgi.service.startlevel; version=1.1, org.osgi.service.url; version=1.0, org.osgi.util.tracker;version="1.4", org.apache.sling.launchpad.api;version=1.0.0,  ,javax.servlet;javax.servlet.http;javax.servlet.resources; version=2.5,com.sun.security.auth.module (java.lang.IllegalArgumentException: No paths specified in header: )

      java.lang.IllegalArgumentException: No paths specified in header:

        at org.apache.felix.framework.util.manifestparser.ManifestParser.parseStandardHeaderClause(ManifestParser.java:1432)

        at org.apache.felix.framework.util.manifestparser.ManifestParser.parseStandardHeader(ManifestParser.java:1400)

        at org.apache.felix.framework.util.manifestparser.ManifestParser.<init>(ManifestParser.java:162)

        at org.apache.felix.framework.ExtensionManager.<init>(ExtensionManager.java:193)

        at org.apache.felix.framework.Felix.<init>(Felix.java:374)

        at org.apache.sling.launchpad.base.impl.SlingFelix.<init>(SlingFelix.java:39)

        at org.apache.sling.launchpad.base.impl.Sling.<init>(Sling.java:235)

        at org.apache.sling.launchpad.base.webapp.SlingBridge.<init>(SlingBridge.java:41)

        at org.apache.sling.launchpad.base.webapp.SlingServletDelegate.init(SlingServletDelegate.java:203)

        at javax.servlet.GenericServlet.init(GenericServlet.java:212)

        at org.apache.sling.launchpad.webapp.SlingServlet.startSling(SlingServlet.java:358)

        at org.apache.sling.launchpad.webapp.SlingServlet.startSling(SlingServlet.java:300)

        at org.apache.sling.launchpad.webapp.SlingServlet.init(SlingServlet.java:111)

        at javax.servlet.GenericServlet.init(GenericServlet.java:212)

        at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:1173)

        at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:993)

        at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:4420)

        at org.apache.catalina.core.StandardContext.start(StandardContext.java:4733)

        at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:799)

        at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:779)

        at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:601)

        at org.apache.catalina.startup.HostConfig.deployDescriptor(HostConfig.java:675)

        at org.apache.catalina.startup.HostConfig.deployDescriptors(HostConfig.java:601)

        at org.apache.catalina.startup.HostConfig.deployApps(HostConfig.java:502)

        at org.apache.catalina.startup.HostConfig.start(HostConfig.java:1315)

        at org.apache.catalina.startup.HostConfig.lifecycleEvent(HostConfig.java:324)

        at org.apache.catalina.util.LifecycleSupport.fireLifecycleEvent(LifecycleSupport.java:142)

        at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1061)

        at org.apache.catalina.core.StandardHost.start(StandardHost.java:840)

        at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1053)

        at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:463)

        at org.apache.catalina.core.StandardService.start(StandardService.java:525)

        at org.apache.catalina.core.StandardServer.start(StandardServer.java:754)

        at org.apache.catalina.startup.Catalina.start(Catalina.java:595)

        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)

        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)

        at java.lang.reflect.Method.invoke(Method.java:606)

        at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:289)

        at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:414)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.commons.log-2.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.log [11]: Unable to resolve 11.0: missing requirement [11.0] package; (&(package=org.osgi.framework)(version>=1.3.0)))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.log [11]: Unable to resolve 11.0: missing requirement [11.0] package; (&(package=org.osgi.framework)(version>=1.3.0))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.commons.log-2.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.log [11]: Unable to resolve 11.0: missing requirement [11.0] package; (&(package=org.osgi.framework)(version>=1.3.0)))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.log [11]: Unable to resolve 11.0: missing requirement [11.0] package; (&(package=org.osgi.framework)(version>=1.3.0))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.commons.json-2.0.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.json [2]: Unable to resolve 2.0: missing requirement [2.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.json [2]: Unable to resolve 2.0: missing requirement [2.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.jcr.webconsole-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.webconsole [3]: Unable to resolve 3.0: missing requirement [3.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.webconsole [3]: Unable to resolve 3.0: missing requirement [3.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.extensions.webconsolesecurityprovider-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.extensions.webconsolesecurityprovider [4]: Unable to resolve 4.0: missing requirement [4.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.extensions.webconsolesecurityprovider [4]: Unable to resolve 4.0: missing requirement [4.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.felix.webconsole.plugins.memoryusage-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.webconsole.plugins.memoryusage [5]: Unable to resolve 5.0: missing requirement [5.0] package; (package=javax.management))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.webconsole.plugins.memoryusage [5]: Unable to resolve 5.0: missing requirement [5.0] package; (package=javax.management)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.felix.bundlerepository-1.6.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.bundlerepository [6]: Unable to resolve 6.0: missing requirement [6.0] package; (&(package=org.osgi.framework)(version>=1.3.0)(!(version>=2.0.0))))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.bundlerepository [6]: Unable to resolve 6.0: missing requirement [6.0] package; (&(package=org.osgi.framework)(version>=1.3.0)(!(version>=2.0.0)))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.felix.webconsole.plugins.event-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.webconsole.plugins.event [8]: Unable to resolve 8.0: missing requirement [8.0] package; (package=javax.servlet))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.webconsole.plugins.event [8]: Unable to resolve 8.0: missing requirement [8.0] package; (package=javax.servlet)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.felix.webconsole-3.1.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.webconsole [9]: Unable to resolve 9.0: missing requirement [9.0] package; (&(package=javax.servlet)(version>=2.4.0)))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.webconsole [9]: Unable to resolve 9.0: missing requirement [9.0] package; (&(package=javax.servlet)(version>=2.4.0))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.extensions.threaddump-0.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.extensions.threaddump [10]: Unable to resolve 10.0: missing requirement [10.0] package; (&(package=org.osgi.framework)(version>=1.3.0)))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.extensions.threaddump [10]: Unable to resolve 10.0: missing requirement [10.0] package; (&(package=org.osgi.framework)(version>=1.3.0))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:ready-filter-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.workbench.ready-filter [50]: Unable to resolve 50.0: missing requirement [50.0] package; (&(package=com.endeca.workbench.util)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (package=javax.servlet.http)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.workbench.ready-filter [50]: Unable to resolve 50.0: missing requirement [50.0] package; (&(package=com.endeca.workbench.util)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (package=javax.servlet.http)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.felix.metatype-1.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.metatype [51]: Unable to resolve 51.0: missing requirement [51.0] package; (&(package=org.osgi.framework)(version>=1.3.0)))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.metatype [51]: Unable to resolve 51.0: missing requirement [51.0] package; (&(package=org.osgi.framework)(version>=1.3.0))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:workbench-common-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.workbench.common [52]: Unable to resolve 52.0: missing requirement [52.0] package; (package=javax.servlet.http))

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.workbench.common [52]: Unable to resolve 52.0: missing requirement [52.0] package; (package=javax.servlet.http)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.felix.eventadmin-1.2.12.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.eventadmin [53]: Unable to resolve 53.0: missing requirement [53.0] package; (&(package=org.osgi.framework)(version>=1.3.0)(!(version>=2.0.0))))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.eventadmin [53]: Unable to resolve 53.0: missing requirement [53.0] package; (&(package=org.osgi.framework)(version>=1.3.0)(!(version>=2.0.0)))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.felix.scr-1.6.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.scr [54]: Unable to resolve 54.0: missing requirement [54.0] package; (&(package=org.osgi.framework)(version>=1.4.0)(!(version>=2.0.0))))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.scr [54]: Unable to resolve 54.0: missing requirement [54.0] package; (&(package=org.osgi.framework)(version>=1.4.0)(!(version>=2.0.0)))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.felix.configadmin-1.2.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.configadmin [55]: Unable to resolve 55.0: missing requirement [55.0] package; (&(package=org.osgi.framework)(version>=1.3.0)))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.configadmin [55]: Unable to resolve 55.0: missing requirement [55.0] package; (&(package=org.osgi.framework)(version>=1.3.0))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.jcr.jackrabbit.accessmanager-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.jackrabbit.accessmanager [13]: Unable to resolve 13.0: missing requirement [13.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.jackrabbit.accessmanager [13]: Unable to resolve 13.0: missing requirement [13.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:jackrabbit-jcr-rmi-2.1.1.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-jcr-rmi [14]: Unable to resolve 14.0: missing requirement [14.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-jcr-rmi [14]: Unable to resolve 14.0: missing requirement [14.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:jackrabbit-spi-commons-2.1.1.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-spi-commons [15]: Unable to resolve 15.0: missing requirement [15.0] package; (package=javax.imageio.spi))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-spi-commons [15]: Unable to resolve 15.0: missing requirement [15.0] package; (package=javax.imageio.spi)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.jcr.jackrabbit.server-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.jackrabbit.server [16]: Unable to resolve 16.0: missing requirement [16.0] package; (package=javax.imageio.spi))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.jackrabbit.server [16]: Unable to resolve 16.0: missing requirement [16.0] package; (package=javax.imageio.spi)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.jcr.davex-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.davex [17]: Unable to resolve 17.0: missing requirement [17.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.davex [17]: Unable to resolve 17.0: missing requirement [17.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.jcr.base-2.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.base [18]: Unable to resolve 18.0: missing requirement [18.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.base [18]: Unable to resolve 18.0: missing requirement [18.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:tika-bundle-0.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.tika.bundle [19]: Unable to resolve 19.0: missing requirement [19.0] package; (package=org.w3c.dom))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.tika.bundle [19]: Unable to resolve 19.0: missing requirement [19.0] package; (package=org.w3c.dom)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:jackrabbit-api-2.1.1.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-api [20]: Unable to resolve 20.0: missing requirement [20.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-api [20]: Unable to resolve 20.0: missing requirement [20.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.jcr.jackrabbit.usermanager-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.jackrabbit.usermanager [21]: Unable to resolve 21.0: missing requirement [21.0] package; (&(package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.jackrabbit.usermanager [21]: Unable to resolve 21.0: missing requirement [21.0] package; (&(package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:jackrabbit-spi-2.1.1.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-spi [22]: Unable to resolve 22.0: missing requirement [22.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-spi [22]: Unable to resolve 22.0: missing requirement [22.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:derby-10.5.3.0_1.jar (java.lang.NoClassDefFoundError: org/osgi/framework/BundleActivator)

      java.lang.NoClassDefFoundError: org/osgi/framework/BundleActivator

        at java.lang.ClassLoader.defineClass1(Native Method)

        at java.lang.ClassLoader.defineClass(ClassLoader.java:800)

        at org.apache.felix.framework.ModuleImpl$ModuleClassLoader.findClass(ModuleImpl.java:1907)

        at org.apache.felix.framework.ModuleImpl.findClassOrResourceByDelegation(ModuleImpl.java:727)

        at org.apache.felix.framework.ModuleImpl.access$400(ModuleImpl.java:71)

        at org.apache.felix.framework.ModuleImpl$ModuleClassLoader.loadClass(ModuleImpl.java:1768)

        at java.lang.ClassLoader.loadClass(ClassLoader.java:358)

        at org.apache.felix.framework.ModuleImpl.getClassByDelegation(ModuleImpl.java:645)

        at org.apache.felix.framework.Felix.createBundleActivator(Felix.java:3687)

        at org.apache.felix.framework.Felix.activateBundle(Felix.java:1830)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1752)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

      Caused by: java.lang.ClassNotFoundException: org.osgi.framework.BundleActivator not found by derby [23]

        at org.apache.felix.framework.ModuleImpl.findClassOrResourceByDelegation(ModuleImpl.java:787)

        at org.apache.felix.framework.ModuleImpl.access$400(ModuleImpl.java:71)

        at org.apache.felix.framework.ModuleImpl$ModuleClassLoader.loadClass(ModuleImpl.java:1768)

        at java.lang.ClassLoader.loadClass(ClassLoader.java:358)

        ... 14 more

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.jcr.api-2.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.api [24]: Unable to resolve 24.0: missing requirement [24.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.api [24]: Unable to resolve 24.0: missing requirement [24.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:jackrabbit-jcr-commons-2.1.1.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-jcr-commons [25]: Unable to resolve 25.0: missing requirement [25.0] package; (package=javax.imageio.spi))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-jcr-commons [25]: Unable to resolve 25.0: missing requirement [25.0] package; (package=javax.imageio.spi)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:jcr-2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle javax.jcr [26]: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax))

      org.osgi.framework.BundleException: Unresolved constraint in bundle javax.jcr [26]: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.jcr.webdav-2.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.webdav [27]: Unable to resolve 27.0: missing requirement [27.0] package; (package=javax.imageio.spi))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.webdav [27]: Unable to resolve 27.0: missing requirement [27.0] package; (package=javax.imageio.spi)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.jcr.contentloader-2.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.contentloader [57]: Unable to resolve 57.0: missing requirement [57.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.contentloader [57]: Unable to resolve 57.0: missing requirement [57.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.jcr.classloader-3.1.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.classloader [58]: Unable to resolve 58.0: missing requirement [58.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.classloader [58]: Unable to resolve 58.0: missing requirement [58.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:netty-3.3.1.Final.jar (java.lang.NoClassDefFoundError: org/osgi/framework/BundleActivator)

      java.lang.NoClassDefFoundError: org/osgi/framework/BundleActivator

        at java.lang.ClassLoader.defineClass1(Native Method)

        at java.lang.ClassLoader.defineClass(ClassLoader.java:800)

        at org.apache.felix.framework.ModuleImpl$ModuleClassLoader.findClass(ModuleImpl.java:1907)

        at org.apache.felix.framework.ModuleImpl.findClassOrResourceByDelegation(ModuleImpl.java:727)

        at org.apache.felix.framework.ModuleImpl.access$400(ModuleImpl.java:71)

        at org.apache.felix.framework.ModuleImpl$ModuleClassLoader.loadClass(ModuleImpl.java:1768)

        at java.lang.ClassLoader.loadClass(ClassLoader.java:358)

        at org.apache.felix.framework.ModuleImpl.getClassByDelegation(ModuleImpl.java:645)

        at org.apache.felix.framework.Felix.createBundleActivator(Felix.java:3687)

        at org.apache.felix.framework.Felix.activateBundle(Felix.java:1830)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1752)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

      Caused by: java.lang.ClassNotFoundException: org.osgi.framework.BundleActivator not found by org.jboss.netty [60]

        at org.apache.felix.framework.ModuleImpl.findClassOrResourceByDelegation(ModuleImpl.java:787)

        at org.apache.felix.framework.ModuleImpl.access$400(ModuleImpl.java:71)

        at org.apache.felix.framework.ModuleImpl$ModuleClassLoader.loadClass(ModuleImpl.java:1768)

        at java.lang.ClassLoader.loadClass(ClassLoader.java:358)

        ... 14 more

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.aries.jmx.api-0.3.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.api [61]: Unable to resolve 61.0: missing requirement [61.0] package; (package=javax.management.openmbean))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.api [61]: Unable to resolve 61.0: missing requirement [61.0] package; (package=javax.management.openmbean)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.jcr.ocm-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.ocm [62]: Unable to resolve 62.0: missing requirement [62.0] package; (&(package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.ocm [62]: Unable to resolve 62.0: missing requirement [62.0] package; (&(package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.launchpad.installer-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.launchpad.installer [63]: Unable to resolve 63.0: missing requirement [63.0] package; (&(package=org.apache.sling.installer.api)(version>=3.0.0)) [caused by: Unable to resolve 82.0: missing requirement [82.0] package; (&(package=org.osgi.framework)(version>=1.4.0))])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.launchpad.installer [63]: Unable to resolve 63.0: missing requirement [63.0] package; (&(package=org.apache.sling.installer.api)(version>=3.0.0)) [caused by: Unable to resolve 82.0: missing requirement [82.0] package; (&(package=org.osgi.framework)(version>=1.4.0))]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.auth.form-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.auth.form [64]: Unable to resolve 64.0: missing requirement [64.0] package; (package=javax.crypto))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.auth.form [64]: Unable to resolve 64.0: missing requirement [64.0] package; (package=javax.crypto)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.commons.threads-3.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.threads [65]: Unable to resolve 65.0: missing requirement [65.0] package; (&(package=org.osgi.framework)(version>=1.4.0)))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.threads [65]: Unable to resolve 65.0: missing requirement [65.0] package; (&(package=org.osgi.framework)(version>=1.4.0))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.settings-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.settings [66]: Unable to resolve 66.0: missing requirement [66.0] package; (&(package=org.osgi.framework)(version>=1.3.0)))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.settings [66]: Unable to resolve 66.0: missing requirement [66.0] package; (&(package=org.osgi.framework)(version>=1.3.0))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.engine-2.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.engine [67]: Unable to resolve 67.0: missing requirement [67.0] package; (package=javax.servlet))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.engine [67]: Unable to resolve 67.0: missing requirement [67.0] package; (package=javax.servlet)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.felix.http.bridge-2.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.http.bridge [69]: Unable to resolve 69.0: missing requirement [69.0] package; (package=javax.servlet))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.http.bridge [69]: Unable to resolve 69.0: missing requirement [69.0] package; (package=javax.servlet)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.aries.jmx.core-0.3.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.core [70]: Unable to resolve 70.0: missing requirement [70.0] package; (package=javax.management))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.core [70]: Unable to resolve 70.0: missing requirement [70.0] package; (package=javax.management)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.scripting.core-2.0.16.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.core [71]: Unable to resolve 71.0: missing requirement [71.0] package; (package=javax.servlet))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.core [71]: Unable to resolve 71.0: missing requirement [71.0] package; (package=javax.servlet)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.adapter-2.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.adapter [72]: Unable to resolve 72.0: missing requirement [72.0] package; (&(package=org.apache.sling.api.adapter)(version>=2.2.0)(!(version>=2.3.0))) [caused by: Unable to resolve 79.0: missing requirement [79.0] package; (&(package=javax.servlet)(version>=2.4.0))])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.adapter [72]: Unable to resolve 72.0: missing requirement [72.0] package; (&(package=org.apache.sling.api.adapter)(version>=2.2.0)(!(version>=2.3.0))) [caused by: Unable to resolve 79.0: missing requirement [79.0] package; (&(package=javax.servlet)(version>=2.4.0))]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      INFO: sling: Sling successfully started in sling/_ifcr

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      INFO: sling: Startup completed

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      INFO: sling: Servlet sling initialized

      Jul 08, 2015 12:09:23 PM org.apache.catalina.startup.HostConfig deployDescriptor

      INFO: Deploying configuration descriptor ROOT.xml

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.servlets.post-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.post [73]: Unable to resolve 73.0: missing requirement [73.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.post [73]: Unable to resolve 73.0: missing requirement [73.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.bundleresource.impl-2.0.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.bundleresource.impl [74]: Unable to resolve 74.0: missing requirement [74.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.bundleresource.impl [74]: Unable to resolve 74.0: missing requirement [74.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.installer.provider.file-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.provider.file [75]: Unable to resolve 75.0: missing requirement [75.0] package; (&(package=org.apache.sling.installer.api)(version>=3.0.0)) [caused by: Unable to resolve 82.0: missing requirement [82.0] package; (&(package=org.osgi.framework)(version>=1.4.0))])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.provider.file [75]: Unable to resolve 75.0: missing requirement [75.0] package; (&(package=org.apache.sling.installer.api)(version>=3.0.0)) [caused by: Unable to resolve 82.0: missing requirement [82.0] package; (&(package=org.osgi.framework)(version>=1.4.0))]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.commons.osgi-2.0.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.osgi [77]: Unable to resolve 77.0: missing requirement [77.0] package; (&(package=org.osgi.framework)(version>=1.4.0)))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.osgi [77]: Unable to resolve 77.0: missing requirement [77.0] package; (&(package=org.osgi.framework)(version>=1.4.0))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.installer.provider.jcr-3.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.provider.jcr [78]: Unable to resolve 78.0: missing requirement [78.0] package; (&(package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.provider.jcr [78]: Unable to resolve 78.0: missing requirement [78.0] package; (&(package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.api-2.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.api [79]: Unable to resolve 79.0: missing requirement [79.0] package; (&(package=javax.servlet)(version>=2.4.0)))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.api [79]: Unable to resolve 79.0: missing requirement [79.0] package; (&(package=javax.servlet)(version>=2.4.0))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.aries.util-0.3.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.util [81]: Unable to resolve 81.0: missing requirement [81.0] package; (&(package=org.osgi.framework)(version>=1.5.0)(!(version>=2.0.0))))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.util [81]: Unable to resolve 81.0: missing requirement [81.0] package; (&(package=org.osgi.framework)(version>=1.5.0)(!(version>=2.0.0)))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.installer.core-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.core [82]: Unable to resolve 82.0: missing requirement [82.0] package; (&(package=org.osgi.framework)(version>=1.4.0)))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.core [82]: Unable to resolve 82.0: missing requirement [82.0] package; (&(package=org.osgi.framework)(version>=1.4.0))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.scripting.jsp.taglib-2.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.jsp.taglib [83]: Unable to resolve 83.0: missing requirement [83.0] package; (package=javax.servlet))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.jsp.taglib [83]: Unable to resolve 83.0: missing requirement [83.0] package; (package=javax.servlet)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:commons-fileupload-1.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.commons.fileupload [84]: Unable to resolve 84.0: missing requirement [84.0] package; (package=javax.servlet))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.commons.fileupload [84]: Unable to resolve 84.0: missing requirement [84.0] package; (package=javax.servlet)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.servlets.get-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.get [85]: Unable to resolve 85.0: missing requirement [85.0] package; (&(package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.get [85]: Unable to resolve 85.0: missing requirement [85.0] package; (&(package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.auth.core-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.auth.core [86]: Unable to resolve 86.0: missing requirement [86.0] package; (package=javax.servlet))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.auth.core [86]: Unable to resolve 86.0: missing requirement [86.0] package; (package=javax.servlet)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.scripting.jsp-2.0.14.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.jsp [87]: Unable to resolve 87.0: missing requirement [87.0] package; (package=javax.naming))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.jsp [87]: Unable to resolve 87.0: missing requirement [87.0] package; (package=javax.naming)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.commons.classloader-1.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.classloader [88]: Unable to resolve 88.0: missing requirement [88.0] package; (&(package=org.osgi.framework)(version>=1.4.0)))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.classloader [88]: Unable to resolve 88.0: missing requirement [88.0] package; (&(package=org.osgi.framework)(version>=1.4.0))

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.i18n-2.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.i18n [89]: Unable to resolve 89.0: missing requirement [89.0] package; (&(package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.i18n [89]: Unable to resolve 89.0: missing requirement [89.0] package; (&(package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.aries.jmx.whiteboard-0.3.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.whiteboard [90]: Unable to resolve 90.0: missing requirement [90.0] package; (package=javax.management))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.whiteboard [90]: Unable to resolve 90.0: missing requirement [90.0] package; (package=javax.management)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.fsresource-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.fsresource [91]: Unable to resolve 91.0: missing requirement [91.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.fsresource [91]: Unable to resolve 91.0: missing requirement [91.0] package; (package=javax.jcr) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.commons.mime-2.1.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.mime [92]: Unable to resolve 92.0: missing requirement [92.0] package; (&(package=org.apache.sling.commons.osgi)(version>=2.0.2)) [caused by: Unable to resolve 77.0: missing requirement [77.0] package; (&(package=org.osgi.framework)(version>=1.4.0))])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.mime [92]: Unable to resolve 92.0: missing requirement [92.0] package; (&(package=org.apache.sling.commons.osgi)(version>=2.0.2)) [caused by: Unable to resolve 77.0: missing requirement [77.0] package; (&(package=org.osgi.framework)(version>=1.4.0))]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.jcr.resource-2.0.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.resource [93]: Unable to resolve 93.0: missing requirement [93.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.resource [93]: Unable to resolve 93.0: missing requirement [93.0] package; (&(package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.felix.http.whiteboard-2.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.http.whiteboard [94]: Unable to resolve 94.0: missing requirement [94.0] package; (package=javax.servlet))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.http.whiteboard [94]: Unable to resolve 94.0: missing requirement [94.0] package; (package=javax.servlet)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.servlets.resolver-2.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.resolver [95]: Unable to resolve 95.0: missing requirement [95.0] package; (package=javax.servlet))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.resolver [95]: Unable to resolve 95.0: missing requirement [95.0] package; (package=javax.servlet)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.commons.scheduler-2.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.scheduler [96]: Unable to resolve 96.0: missing requirement [96.0] package; (package=javax.management))

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.scheduler [96]: Unable to resolve 96.0: missing requirement [96.0] package; (package=javax.management)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:org.apache.sling.scripting.javascript-2.0.12.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.javascript [97]: Unable to resolve 97.0: missing requirement [97.0] package; (&(package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.javascript [97]: Unable to resolve 97.0: missing requirement [97.0] package; (&(package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:ifcr-utilities-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.ifcr-utilities [98]: Unable to resolve 98.0: missing requirement [98.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.ifcr-utilities [98]: Unable to resolve 98.0: missing requirement [98.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:ifcr-initializer-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.ifcr-initializer [99]: Unable to resolve 99.0: missing requirement [99.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.ifcr-initializer [99]: Unable to resolve 99.0: missing requirement [99.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:dimensions-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.dimensions [28]: Unable to resolve 28.0: missing requirement [28.0] package; (&(package=com.endeca.ifcr.eac)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 46.0: missing requirement [46.0] package; (package=javax.activation)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.dimensions [28]: Unable to resolve 28.0: missing requirement [28.0] package; (&(package=com.endeca.ifcr.eac)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 46.0: missing requirement [46.0] package; (package=javax.activation)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:admin-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.admin [29]: Unable to resolve 29.0: missing requirement [29.0] package; (&(package=com.endeca.ifcr.servlets)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 44.0: missing requirement [44.0] package; (&(package=com.endeca.ifcr.util)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 98.0: missing requirement [98.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]]])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.admin [29]: Unable to resolve 29.0: missing requirement [29.0] package; (&(package=com.endeca.ifcr.servlets)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 44.0: missing requirement [44.0] package; (&(package=com.endeca.ifcr.util)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 98.0: missing requirement [98.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]]]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:ifcr.configService-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.ifcr.configService [30]: Unable to resolve 30.0: missing requirement [30.0] package; (package=com.sun.org.apache.xml.internal.utils))

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.ifcr.configService [30]: Unable to resolve 30.0: missing requirement [30.0] package; (package=com.sun.org.apache.xml.internal.utils)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:endeca-infront-serialization-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.infront.endeca-infront-serialization [31]: Unable to resolve 31.0: missing requirement [31.0] package; (&(package=com.endeca.infront.assembler.perf)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 34.0: missing requirement [34.0] package; (package=javax.servlet.http)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.infront.endeca-infront-serialization [31]: Unable to resolve 31.0: missing requirement [31.0] package; (&(package=com.endeca.infront.assembler.perf)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 34.0: missing requirement [34.0] package; (package=javax.servlet.http)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:workbench-container-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.workbench.container [32]: Unable to resolve 32.0: missing requirement [32.0] package; (&(package=com.endeca.ifcr.util)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 98.0: missing requirement [98.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.workbench.container [32]: Unable to resolve 32.0: missing requirement [32.0] package; (&(package=com.endeca.ifcr.util)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 98.0: missing requirement [98.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:endeca-infront-performance-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.infront.endeca-infront-performance [34]: Unable to resolve 34.0: missing requirement [34.0] package; (package=javax.servlet.http))

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.infront.endeca-infront-performance [34]: Unable to resolve 34.0: missing requirement [34.0] package; (package=javax.servlet.http)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:servlets-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.servlets [36]: Unable to resolve 36.0: missing requirement [36.0] package; (&(package=com.endeca.ifcr.content)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.servlets [36]: Unable to resolve 36.0: missing requirement [36.0] package; (&(package=com.endeca.ifcr.content)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:jstl-bundle-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.prebuilt.jstl-bundle [39]: Unable to resolve 39.0: missing requirement [39.0] package; (package=javax.el) [caused by: Unable to resolve 87.0: missing requirement [87.0] package; (package=javax.naming)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.prebuilt.jstl-bundle [39]: Unable to resolve 39.0: missing requirement [39.0] package; (package=javax.el) [caused by: Unable to resolve 87.0: missing requirement [87.0] package; (package=javax.naming)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:ExperienceManagerContent-3.1.2-xmgr.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.ExperienceManagerContent [42]: Unable to resolve 42.0: missing requirement [42.0] package; (&(package=com.endeca.ifcr.content)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.ExperienceManagerContent [42]: Unable to resolve 42.0: missing requirement [42.0] package; (&(package=com.endeca.ifcr.content)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:oracle-commerce-auth-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.oracle.commerce.oracle-commerce-auth [43]: Unable to resolve 43.0: missing requirement [43.0] package; (package=javax.servlet.http))

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.oracle.commerce.oracle-commerce-auth [43]: Unable to resolve 43.0: missing requirement [43.0] package; (package=javax.servlet.http)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:usermanager-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.usermanager [44]: Unable to resolve 44.0: missing requirement [44.0] package; (&(package=com.endeca.ifcr.util)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 98.0: missing requirement [98.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.usermanager [44]: Unable to resolve 44.0: missing requirement [44.0] package; (&(package=com.endeca.ifcr.util)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 98.0: missing requirement [98.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:publish-service-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.publish-service [45]: Unable to resolve 45.0: missing requirement [45.0] package; (&(package=com.endeca.ifcr.configService)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 30.0: missing requirement [30.0] package; (package=com.sun.org.apache.xml.internal.utils)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.publish-service [45]: Unable to resolve 45.0: missing requirement [45.0] package; (&(package=com.endeca.ifcr.configService)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 30.0: missing requirement [30.0] package; (package=com.sun.org.apache.xml.internal.utils)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:ifcr.eac-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.ifcr.eac [46]: Unable to resolve 46.0: missing requirement [46.0] package; (package=javax.activation))

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.ifcr.eac [46]: Unable to resolve 46.0: missing requirement [46.0] package; (package=javax.activation)

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:ifcr-content-io-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.ifcr-content-io [47]: Unable to resolve 47.0: missing requirement [47.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.ifcr-content-io [47]: Unable to resolve 47.0: missing requirement [47.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:23 PM org.apache.catalina.core.ApplicationContext log

      SEVERE: ERROR: Error starting slinginstall:indexConfigMerge-3.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.indexConfigMerge [49]: Unable to resolve 49.0: missing requirement [49.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle com.endeca.indexConfigMerge [49]: Unable to resolve 49.0: missing requirement [49.0] package; (&(package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)]

        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)

        at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)

        at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)

        at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)

        at java.lang.Thread.run(Thread.java:745)

       

       

      Jul 08, 2015 12:09:26 PM com.mchange.v2.log.MLog <clinit>

      INFO: MLog clients using java 1.4+ standard logging.

       

      Thanks for the help.

       

      Cheers,

      Calvin