0 Replies Latest reply on Jul 22, 2015 1:01 PM by Twinkle

    Incorrect unit test repository version.

    Twinkle

      Hi,

       

      I have sql developer Version 4.1.0.19.

       

      I am trying to create unit test repository without sys privileges by running sql script create10.sql.

       

      I have 2 database DB1 and DB2.-- DB1 oracle version: 11.2.0.2.0 DB2 oracle version 11.2.0.3.0

       

      On DB1 I was successfully able to create the unit test repository

       

      but on DB2 it is giving me warning "Incorrect repository version. You must upgrade this repository to use it. Would you like to upgrade now" on clicking Yes / No, repository is not created, nothing appears in Unit Test window.

       

      Please suggest the required steps if I am missing for creating unit test repository on DB2.

       

      Thanks in advance,

      Twinkle