0 Replies Latest reply on Aug 3, 2015 11:05 AM by FCBMichael

    Browser Plug-In sporadically fails to detect correct JRE installation

    FCBMichael

      Hi all,

       

      we are currently using a parallel installation of Java 6 (1.6.0_31) and Java 8 (1.8.0_45) on a couple of client PCs (Windows 7). Our clients need to use an applet based application which instructs the browser to use JRE 1.6.0_12. It worked fine with 1.6.0_31 until we decided to install 1.8.0_45 in parallel. We are using the Deployment Rule Set to instruct the Java Plug-In to continue to use 1.6.0_31 for this legacy application. It usually works, but sporadically a security error message occurs, which claims that 1.6.0_31 is either not available or not compatible with 1.6.0_12. Sometimes it works on the next try (on the same machine), sometimes it doesn't.

       

      Since this error occurs completely at random I suspect yet another bug in the DRS mechanism. Can anybody confirm this erratic behavior? Do you know a way to work around this?

       

      Thanks in advance,

      Michael