1 Reply Latest reply on Aug 24, 2015 6:26 PM by yoonas

    What are the OS library requirements for 12.1 on RHEL6 64bit?

    2992566

      I've followed the documentation for 12.1 very carefully, especially with regard to OS library levels. However, libdb-4.3.so and/or libdb-4.7.so seem to be missing. There's not much on MOS about it, a couple of community discussions and someone saying they installed the db4 and db4-devel packages to get it working. However, those do not appear anywhere in the documentation.

       

      What is Oracle's supported method of getting these libraries on there? Where is the comprehensive list of OS libraries required for 12.1 and 12.2 on 64-bit RHEL? Support note 761566.1 is apparently incomplete.

       

      Thank you,

      Jeff Gassman