1 2 3 Previous Next 31 Replies Latest reply on Sep 9, 2015 1:52 AM by Beauty_and_dBest

    Cloning EBS R12.2.4 apps tier error

    Beauty_and_dBest

      Hi All,

       

      EBS 12.2.4

      OEL 6.5

       

      I have cloned the orauat db tier successfully.

      Then next I run cloning on appluat apps tier, but the clone process can not connect the database

       

      Global inventory loc = /etc/oraInst.loc

      Log: /home/oraInventory/logs/install2013-08-08_11-54-53AM.log

      contextFile:/home/appluat/UAT/fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/oui/agent_prereq_context.xml

      The entry point is: oracle.installType.all

      Check Name:CertifiedVersions

      Check Description:This is a prerequisite condition to test whether the Oracle software is certified on the current O/S or not.

      Expected result: One of redhat-6,oracle-6,oracle-5.6,oracle-5.7,oracle-5.8,enterprise-5.4,enterprise-4,enterprise-5,redhat-5.4,redhat-4,redhat-5,SuSE-10,SuSE-11

      Actual Result: oracle-Oracle

      Check complete. The overall result of this check is: Failed <<<<


      I remember I encountered this before, I edit a file to force it to check oel 6.6

      But I can not remember the file.

      Please help how to resolve this error

       

      Thanks a lot,

      jc

        • 1. Re: Cloning EBS R12.2.4 apps tier error
          Bashar.

          Hi,

           

          Is this the first time you face this issue with R12.2?

           

          You should keep a bookmark to avoid asking the same questions again!

           

          Regards,

          Bashar

          1 person found this helpful
          • 2. Re: Cloning EBS R12.2.4 apps tier error
            Beauty_and_dBest

            How do I bookmark

             

            I remember the error before is:

             

            Actual Result: redhat 6.6

            Check complete. The overall result of this check is: Failed <<<<

             

            but now it becomes:

            Actual Result: oracle-Oracle

            Check complete. The overall result of this check is: Failed <<<<

             

            Where do this check params got the OS as >>> oracle-Oracle?

             

            Thanks.

            • 3. Re: Cloning EBS R12.2.4 apps tier error
              Beauty_and_dBest

              Hi Bashar,

               

              This is the similar error > Cloning EBS R12.2

               

              I already edit the entry in "refhost.xml" to   redhat 6.6 , but the error still persist

               

              Please help...

               

              Thanks,

              jc

              • 4. Re: Cloning EBS R12.2.4 apps tier error
                Beauty_and_dBest

                Is there a way to bypas the pre-reqs check?

                 

                Thanks.

                • 5. Re: Cloning EBS R12.2.4 apps tier error
                  Chiranjeevi M A

                  Check for the below rpm which were successfully installed. If not install and re-try.

                   

                  yum install redhat-lsb (All reference packages starting with redhat-lsb)

                   

                  -Chiranjeevi M A

                  1 person found this helpful
                  • 6. Re: Cloning EBS R12.2.4 apps tier error
                    Beauty_and_dBest

                    Thanks Chi,

                     

                    Do you know why the pre-check get this?

                     

                    Actual Result: oracle-Oracle

                    Check complete. The overall result of this check is: Failed <<<<

                     

                    Where did it got the oracle-Oracle as a version?

                    I checked the refhost file but I do not see any of it.

                     

                    Thanks a lot

                    • 7. Re: Cloning EBS R12.2.4 apps tier error
                      Chiranjeevi M A

                      That is what, I feel the error is because of the missing packages..

                       

                      Try check and install if those package is missing.

                       

                      -Chiranjeevi M A

                      1 person found this helpful
                      • 8. Re: Cloning EBS R12.2.4 apps tier error
                        Beauty_and_dBest

                        Hi Chi and ALL,

                         

                        I install the package.

                         

                        # yum install  redhat-lsb

                         

                        Installed:

                          redhat-lsb.x86_64 0:4.0-7.0.1.el6

                         

                        Dependency Installed:

                          alsa-lib.x86_64 0:1.0.22-3.el6                                          at.x86_64 0:3.1.10-48.el6

                          atk.x86_64 0:1.30.0-1.el6                                               avahi-libs.x86_64 0:0.6.25-15.el6

                          cairo.x86_64 0:1.8.8-6.el6_6                                            cdparanoia-libs.x86_64 0:10.2-5.1.el6

                          cups.x86_64 1:1.4.2-72.el6                                              cups-libs.x86_64 1:1.4.2-72.el6

                          cvs.x86_64 0:1.11.23-16.el6                                             db4-cxx.x86_64 0:4.7.25-19.el6_6

                          db4-devel.x86_64 0:4.7.25-19.el6_6                                      dbus.x86_64 1:1.2.24-8.0.1.el6_6

                          ed.x86_64 0:1.1-3.3.el6                                                 fontconfig.x86_64 0:2.8.0-5.el6

                          foomatic.x86_64 0:4.0.4-3.el6                                           foomatic-db.noarch 0:4.0-7.20091126.el6

                          foomatic-db-filesystem.noarch 0:4.0-7.20091126.el6                      foomatic-db-ppds.noarch 0:4.0-7.20091126.el6

                          freetype.x86_64 0:2.3.11-15.el6_6.1                                     gdbm-devel.x86_64 0:1.8.0-38.el6

                          gdk-pixbuf2.x86_64 0:2.24.1-6.el6_7                                     gettext.x86_64 0:0.17-18.el6

                          ghostscript.x86_64 0:8.70-21.el6                                        ghostscript-fonts.noarch 0:5.50-23.2.el6

                          gnutls.x86_64 0:2.8.5-18.el6                                            gstreamer.x86_64 0:0.10.29-1.0.1.el6

                          gstreamer-plugins-base.x86_64 0:0.10.29-2.el6                           gstreamer-tools.x86_64 0:0.10.29-1.0.1.el6

                          gtk2.x86_64 0:2.24.23-6.el6                                             hicolor-icon-theme.noarch 0:0.11-1.1.el6

                          iso-codes.noarch 0:3.16-2.el6                                           jasper-libs.x86_64 0:1.900.1-16.el6_6.3

                          lcms-libs.x86_64 0:1.19-1.el6                                           libXcomposite.x86_64 0:0.4.3-4.el6

                          libXcursor.x86_64 0:1.1.14-2.1.el6                                      libXdamage.x86_64 0:1.1.3-4.el6

                          libXfixes.x86_64 0:5.0.1-2.1.el6                                        libXfont.x86_64 0:1.4.5-5.el6_7

                          libXft.x86_64 0:2.3.1-2.el6                                             libXrandr.x86_64 0:1.4.1-2.1.el6

                          libfontenc.x86_64 0:1.0.5-2.el6                                         libjpeg-turbo.x86_64 0:1.2.1-3.el6_5

                          libmng.x86_64 0:1.0.10-4.1.el6                                          libogg.x86_64 2:1.1.4-2.1.el6

                          liboil.x86_64 0:0.3.16-4.1.el6                                          libpng.x86_64 2:1.2.49-1.el6_2

                          libthai.x86_64 0:0.1.12-3.el6                                           libtheora.x86_64 1:1.1.0-2.el6

                          libtiff.x86_64 0:3.9.4-10.el6_5                                         libvisual.x86_64 0:0.4.0-10.el6

                          libvorbis.x86_64 1:1.2.3-4.el6_2.1                                      man.x86_64 0:1.6f-32.el6

                          mesa-dri-drivers.x86_64 0:10.4.3-1.el6                                  mesa-dri-filesystem.x86_64 0:10.4.3-1.el6

                          mesa-dri1-drivers.x86_64 0:7.11-8.el6                                   mesa-libGL.x86_64 0:10.4.3-1.el6

                          mesa-libGLU.x86_64 0:10.4.3-1.el6                                       mesa-private-llvm.x86_64 0:3.4-3.el6

                          openjpeg-libs.x86_64 0:1.3-11.el6                                       pango.x86_64 0:1.28.1-10.0.1.el6

                          patch.x86_64 0:2.6-6.el6                                                pax.x86_64 0:3.4-10.1.el6

                          perl-CGI.x86_64 0:3.51-141.el6                                          perl-ExtUtils-MakeMaker.x86_64 0:6.55-141.el6

                          perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-141.el6                         perl-Test-Harness.x86_64 0:3.17-141.el6

                          perl-Test-Simple.x86_64 0:0.92-141.el6                                  perl-devel.x86_64 4:5.10.1-141.el6

                          phonon-backend-gstreamer.x86_64 1:4.6.2-28.el6_5                        pixman.x86_64 0:0.32.4-4.el6

                          poppler.x86_64 0:0.12.4-4.el6_6.1                                       poppler-data.noarch 0:0.4.0-1.el6

                          poppler-utils.x86_64 0:0.12.4-4.el6_6.1                                 portreserve.x86_64 0:0.0.4-9.el6

                          qt.x86_64 1:4.6.2-28.el6_5                                              qt-sqlite.x86_64 1:4.6.2-28.el6_5

                          qt-x11.x86_64 1:4.6.2-28.el6_5                                          qt3.x86_64 0:3.3.8b-30.el6

                          redhat-lsb-compat.x86_64 0:4.0-7.0.1.el6                                redhat-lsb-core.x86_64 0:4.0-7.0.1.el6

                          redhat-lsb-graphics.x86_64 0:4.0-7.0.1.el6                              redhat-lsb-printing.x86_64 0:4.0-7.0.1.el6

                          time.x86_64 0:1.7-38.el6                                                tmpwatch.x86_64 0:2.9.16-4.el6

                          urw-fonts.noarch 0:2.4-10.el6                                           xml-common.noarch 0:0.6.3-33.el6

                          xorg-x11-font-utils.x86_64 1:7.2-11.el6                                 xz.x86_64 0:4.999.9-0.5.beta.20091007git.el6

                          xz-lzma-compat.x86_64 0:4.999.9-0.5.beta.20091007git.el6

                         

                        Complete!

                        [root@appp ~]#

                         

                         

                        But still the error persist

                        Please help... Thanks

                         

                        FMW Pre-requisite check log file location : /home/appluat/UAT/fs1/EBSapps/comn/clone/FMW/logs/prereqcheck.log

                         

                        Running: /home/appluat/UAT/fs1/EBSapps/comn/clone/FMW/t2pjdk/bin/java -classpath /home/appluat/UAT/fs1/EBSapps/comn/clone/prereq/webti er/Scripts/ext/jlib/engine.jar:/home/appluat/UAT/fs1/EBSapps/comn/clone/prereq/webtier/oui/jlib/OraPrereq.jar:/home/appluat/UAT/fs1/EB Sapps/comn/clone/prereq/webtier/oui/jlib/OraPrereqChecks.jar:/home/appluat/UAT/fs1/EBSapps/comn/clone/prereq/webtier/oui/jlib/OraInsta ller.jar:/home/appluat/UAT/fs1/EBSapps/comn/clone/prereq/webtier/oui/jlib/OraInstallerNet.jar:/home/appluat/UAT/fs1/EBSapps/comn/clone /prereq/webtier/oui/jlib/srvm.jar:/home/appluat/UAT/fs1/EBSapps/comn/clone/prereq/webtier/Scripts/ext/jlib/ojdl.jar:/home/appluat/UAT/ fs1/EBSapps/comn/clone/prereq/webtier/Scripts/ext/jlib/ojdl2.jar:/home/appluat/UAT/fs1/EBSapps/comn/clone/prereq/webtier/Scripts/ext/j lib/ojdl-log4j.jar:/home/appluat/UAT/fs1/EBSapps/comn/clone/prereq/webtier/oui/jlib/xmlparserv2.jar:/home/appluat/UAT/fs1/EBSapps/comn /clone/prereq/webtier/oui/jlib/share.jar:/home/appluat/UAT/fs1/EBSapps/comn/clone/jlib/java oracle.apps.ad.clone.util.FMWOracleHomePre ReqCheck -prereqCheckFMW -e /home/appluat/UAT/fs1/inst/apps/UAT_appp/appl/admin/UAT_appp.xml -stage /home/appluat/UAT/fs1/EBSapps/comn /clone -log /home/appluat/UAT/fs1/EBSapps/comn/clone/FMW/logs/prereqcheck.log

                         

                        ERROR: Failed to execute FMW pre-requisite check


                        ERROR: Failed to execute /home/appluat/UAT/fs1/EBSapps/comn/clone/bin/adclone.pl

                         

                        Please check logfile.

                        [appluat@appp bin]$

                         

                        Logfile shows the same error:

                         

                        Global inventory loc = /etc/oraInst.loc

                        Log: /home/oraInventory/logs/install2013-08-08_11-54-53AM.log

                        contextFile:/home/appluat/UAT/fs1/EBSapps/comn/clone/prereq/webtier/Scripts/prereq/oui/agent_prereq_context.xml

                        The entry point is: oracle.installType.all

                        Check Name:CertifiedVersions

                        Check Description:This is a prerequisite condition to test whether the Oracle software is certified on the current O/S or not.

                        Expected result: One of redhat-6,oracle-6,oracle-5.6,oracle-5.7,oracle-5.8,enterprise-5.4,enterprise-4,enterprise-5,redhat-5.4,redhat-4,redhat-5,SuSE-10,SuSE-11

                        Actual Result: oracle-Oracle

                        Check complete. The overall result of this check is: Failed <<<<

                        • 9. Re: Cloning EBS R12.2.4 apps tier error
                          Chiranjeevi M A

                          I see this is not installed , can you check..

                           

                          redhat-lsb-core-4.0-7.el6 for x86_64

                           

                          -Chiranjeevi M A

                          1 person found this helpful
                          • 10. Re: Cloning EBS R12.2.4 apps tier error
                            Beauty_and_dBest

                            Can not found

                             

                            [root@appp ~]# yum install redhat-lsb-core-4.0-7.el6 for x86_64

                            Loaded plugins: ulninfo

                            Setting up Install Process

                            public_ol6_UEKR3_latest                                                                                         | 1.2 kB     00:00

                            public_ol6_latest                                                                                               | 1.4 kB     00:00

                            No package redhat-lsb-core-4.0-7.el6 available.

                            No package for available.

                            No package x86_64 available.

                            Error: Nothing to do

                            [root@appp ~]# yum install redhat-lsb-core-4.0-7.el6

                            Loaded plugins: ulninfo

                            Setting up Install Process

                            public_ol6_UEKR3_latest                                                                                         | 1.2 kB     00:00

                            public_ol6_latest                                                                                               | 1.4 kB     00:00

                            No package redhat-lsb-core-4.0-7.el6 available.

                            Error: Nothing to do

                            [root@appp ~]# yum install redhat-lsb-core-4.0-7

                            Loaded plugins: ulninfo

                            Setting up Install Process

                            public_ol6_UEKR3_latest                                                                                         | 1.2 kB     00:00

                            public_ol6_latest                                                                                               | 1.4 kB     00:00

                            No package redhat-lsb-core-4.0-7 available.

                            Error: Nothing to do

                            [root@appp ~]#

                            • 11. Re: Cloning EBS R12.2.4 apps tier error
                              2645656

                              Hi Jc,

                               

                              Have a look at the below note.

                               

                              12.2 Adcfgclone fails with "Actual Result: redhat-Red Check complete. The overall result of this check is: Failed" (Doc ID 2037517.1)

                               

                              Regards,

                              Harsha

                              1 person found this helpful
                              • 12. Re: Cloning EBS R12.2.4 apps tier error
                                Chiranjeevi M A

                                Please see you have run it wrongly.

                                Package name : redhat-lsb-core-4.0-7.el6 ( for x86_64) - or higher version

                                 

                                 

                                -Chiranjeevi M A

                                1 person found this helpful
                                • 13. Re: Cloning EBS R12.2.4 apps tier error
                                  Chiranjeevi M A

                                  redhat-lsb-core-4.0-7.el6.x86_64

                                  1 person found this helpful
                                  • 14. Re: Cloning EBS R12.2.4 apps tier error
                                    Beauty_and_dBest

                                    still the same

                                     

                                    [root@appp ~]# yum install redhat-lsb-core-4.0-7.el6.x86_64

                                    Loaded plugins: ulninfo

                                    Setting up Install Process

                                    public_ol6_UEKR3_latest                                                                                         | 1.2 kB     00:00

                                    public_ol6_latest                                                                                               | 1.4 kB     00:00

                                    No package redhat-lsb-core-4.0-7.el6.x86_64 available.

                                    Error: Nothing to do

                                    [root@appp ~]#

                                    1 2 3 Previous Next