0 Replies Latest reply on Oct 18, 2015 8:59 PM by 2893577

    adop apply failed on secondary node

    2893577

      We were in mid of adop apply phase on mysid and patches got applied only in master node(myserver1.oracleoutsourcing.com) and apply phase failed in secondary node(myserver2.oracleoutsourcing.com).

      Logs have been uploaded.Following is the adop status:

      bash-4.1$ adop -status -details

       

      Enter the APPS password:

       

      ==============================================================

      ADOP (C.Delta.6)

      Session Id: 85

      Command: status

      Output: /mysid/applmgr/fs_ne/EBSapps/log/status_20151018_153403/adzdshowstatus.out

      ===============================================================

       

      Node Name Node Type Phase Status Started Finished Elapsed

      --------------- ---------- --------------- --------------- -------------------- -------------------- ------------

      myserver1 master PREPARE COMPLETED 2015/10/18 00:57:03 2015/10/18 01:14:36 0:17:33

      APPLY ACTIVE 2015/10/18 01:32:50 2015/10/18 02:20:15 0:47:25

      FINALIZE NOT STARTED

      CUTOVER NOT STARTED

      CLEANUP NOT STARTED

       

      myserver2 slave PREPARE COMPLETED 2015/10/18 00:59:49 2015/10/18 01:18:29 0:18:40

      APPLY NOT STARTED 2015/10/18 02:20:43

      FINALIZE NOT STARTED

      CUTOVER NOT STARTED

      CLEANUP NOT STARTED

       

      File System Synchronization Type: Full

       

      Generating full ADOP Status Report at location: /mysid/applmgr/fs_ne/EBSapps/log/status_20151018_153403/adzdshowstatus.out

       

      adop exiting with status = 0 (Success)

       

      ___________________________________________________________________________________

       

       

      Following patches were being applied:

      adop phase=apply patches=19494816, 19782999, 19825892, 19894768, 20439180, 21270508, 21564727

       

      Regards,

      Purnima Johari