1 Reply Latest reply on Oct 21, 2015 6:38 PM by Gary Graham-Oracle

    Can't download SQL Dev ... what am I doing wrong?

    SM_Work

      I have reasons to be using IE (v9) on Windows 7 (tell me how wrong I am, go ahead).

       

      The servers to which I have terminal service access (as the admin) also have IE9 on Windows 2008 R2 (and plain original 32-bit).

       

      I keep getting "must accept license / must enable cookies / must enable JavaScript" messages locally and on these servers.

      To my knowledge, they ARE enabled.

      If my browser / OS combos are not supported, it is not telling me that.

       

      I will try tonight from home (Win 8.1).

       

      But ... this is frustrating. Do I _have_ to update my IE version? Why? Why does the Oracle website _care_????

       

      Please advise.

       

      Thanks very much for your time.

       

      Suzanne