4 Replies Latest reply on Oct 28, 2015 4:14 AM by Devarasu

    Unable to login BPIS(after configuring SSL)

    Devarasu

      Hi All,


      We have configured SSL in our new Production Server, after configuring SSL we are unable to login with SSL URL.?? Any suggestions please?? Thanks


      What i did is,

      1.). Created keystor file using Java keytool and also CSR FILE  Then submitted to SSL admin (CA Team)

      2.) Received 3 files (hostname.cer,root.cert and CA.cert) file from SSL and imported into server side (order to imported as root.cert, cacert.cert,hostnam.cer file) and also updated  java options with keystor.jks file path and password setEnv.cmd file.

       

      3.) Configured SSL for admin and bi_server via weblogic console then restarted then test fmw page (console and em able to login with SSL URL and port 7002) no issues

      4.)  Generated certificate via weblogic em - mbean browser and enabled SSL in that em configuration

       

      5.) Verified SSL report via weblogic EM - SSL 5 components ping okie (all succss) then SSL key files 7 added under weblogic em - credential , OBIEE dsn entry enabled SSL check box and updated node manager files too.

       

      Then restarted all bi services and tested with SSL Url and it throws below error (two years before got the same issues and its repeated again. I can't remember how I fixed last time)

      nQSError:73006 Cannot obtain Oracle BI Servers from either primary Cluster

       

       

       

      Already tied with guid refresh and changed hostname file (updated my server pc ip,domain and host name ) rebooted the server then tried and still it gaves the same error.

       

      Source: OBIEE11g: SSL Setup and Configuration (Doc ID 1326781.1)


      Regards, Deva