3 Replies Latest reply on Nov 23, 2015 6:52 AM by just_for_info

    Connect failed because target host or object does not exist : Form Compilation Error

    just_for_info

      Hello,

       

      I am stuck with this problem. I am compiling an Oracle EBS R12 Form using "frmcmp_batch.sh" but I am struggling with many problems. I have installed XMing on machine and enabled X11 Forwarding on Server and also checked Enable X11 Forwarding in putty when starting a new session to server.

       

      I have checked tnsnames.ora file but looks good and also checked listener.ora file. but problem not solved. Below is the screenshot of my problem which is coming during compilation of form.

       

      I have also tried "frmcmp.sh" command but that was asking for XWindows and xwindows is not working on my machine may be. So I ran "frmcmp_batch.sh" command instead.

       

      Below is my command which I am running during compilation:

      sh frmcmp_batch.sh module=/u01/install/VISION/fs2/EBSapps/appl/au/12.0.0/forms/US/CSCCCHDR.fmb userid=APPS/APPS output_file=/u01/install/VISION/fs2/EBSapps/appl/csc/12.0.0/forms/US/CSCCCHDR.fmx module_type=for
      
      

      m

       

      2015-11-20_1926.png

       

      Any help would be really appreciated.