1 Reply Latest reply on Dec 3, 2015 2:17 PM by thatJeffSmith-Oracle Branched to a new discussion.

    rpmlib(FileDigests) andrpmlib(PayloadIsXz) error

    1907341

      I have tried installing the sqldeveloper and faced with the following error message:-

       

      [st@oemdb software]$ rpm -Uhv sqldeveloper-4.1.2.20.64-1.noarch.rpm

      error: Failed dependencies:

              rpmlib(FileDigests) <= 4.6.0-1 is needed by sqldeveloper-4.1.2.20.64-1.noarch

              rpmlib(PayloadIsXz) <= 5.2-1 is needed by sqldeveloper-4.1.2.20.64-1.noarch

       

      How do I resolved this issue?

       

      I am running Oracle Linux 5.

      [st@oemdb software]$ uname -a

      Linux oemdb 2.6.32-400.26.2.el5uek #1 SMP Tue Apr 23 19:04:54 PDT 2013 x86_64 x86_64 x86_64 GNU/Linux

      [st@oemdb software]$