Welcome to Oracle Communities
Register and Participate in Oracle's online communities. Learn from thousands of experts, get answers to your questions and share knowledge with peers.
I have tried installing the sqldeveloper and faced with the following error message:-
[st@oemdb software]$ rpm -Uhv sqldeveloper-188.8.131.52.64-1.noarch.rpm
error: Failed dependencies:
rpmlib(FileDigests) <= 4.6.0-1 is needed by sqldeveloper-184.108.40.206.64-1.noarch
rpmlib(PayloadIsXz) <= 5.2-1 is needed by sqldeveloper-220.127.116.11.64-1.noarch
How do I resolved this issue?
I am running Oracle Linux 5.
[st@oemdb software]$ uname -a
Linux oemdb 2.6.32-400.26.2.el5uek #1 SMP Tue Apr 23 19:04:54 PDT 2013 x86_64 x86_64 x86_64 GNU/Linux
get those dependencies if you want to use rpm to install OR just get the zip download and extract it and go