7 Replies Latest reply on Dec 26, 2015 12:43 PM by Venkatesh Viswanathan

    Rapidwiz Failed RW-50010: Error: - script has returned an error: 1

    Venkatesh Viswanathan

      Hello Support,

       

      We are trying to install R12.2 using startCD 50 on Oracle Linux 5.10.

       

      Our architecture is database on one node and application on one node. Now the database installation got completed successfully, while installing application on another node I am getting below error message.

      Fatal Error: TXK Install Service

       

       

      oracle.apps.fnd.txk.config.ProcessStateException: OPatch process failed : Exit=1 See log for details. CMD= perl /appbin/NBKUAT/fs2/FMW_Home/webtier/OPatch/opatch.pl apply -verbose -silent   -ocmrf /appbin/NBKUAT/fs2/inst/apps/NBKUAT_nbkerpuat/temp/ASInstallHome/fnd/admin/template/txkForms_ocm.rsp  -jdk /appbin/NBKUAT/fs2/FMW_Home/webtier/jdk /appbin/NBKUAT/fs2/inst/apps/NBKUAT_nbkerpuat/temp/patches/7695070/7695070

       

          at oracle.apps.fnd.txk.config.OPatchActionNode.processState(OPatchActionNode.java:312)

          at oracle.apps.fnd.txk.config.PatchActionNode.processState(PatchActionNode.java:187)

          at oracle.apps.fnd.txk.config.PatchNode.processState(PatchNode.java:338)

          at oracle.apps.fnd.txk.config.PatchesNode.processState(PatchesNode.java:79)

          at oracle.apps.fnd.txk.config.InstallNode.processState(InstallNode.java:68)

          at oracle.apps.fnd.txk.config.TXKTopology.traverse(TXKTopology.java:594)

          at oracle.apps.fnd.txk.config.InstallService.doInvoke(InstallService.java:224)

          at oracle.apps.fnd.txk.config.InstallService.invoke(InstallService.java:237)

          at oracle.apps.fnd.txk.config.InstallService.main(InstallService.java:291)

      Cannot install one-off patches

          RW-50010: Error: - script has returned an error:   1

      RW-50004: Error code received when running external process.  Check log file for details.

      Running APPL_TOP Install Driver for NBKUAT instance

       

      All the required packages are installed and pre-requisites are completed successfully.

       

      Kindly assist me on this issue.

       

      Regards,

      Venkatesh