2 Replies Latest reply on Dec 16, 2015 5:03 PM by Hussein Sawwan-Oracle

    oc4j (oacore,oafm,forms)services are not coming up after clone

    3022943

      oc4j (oacore,oafm,forms)services are not coming up after clone

       

       

      bash-4.2$ adopmnctl.sh startall

       

       

      You are running adopmnctl.sh version 120.6.12010000.5

       

       

      Starting Apache...

      Apache started successfully.

       

       

       

       

      Starting OACORE oc4j...

      EXIT CODE is 204. Please check the log file for more details.

       

       

       

       

      Starting FORMS oc4j...

      EXIT CODE is 204. Please check the log file for more details.

       

       

       

       

      Starting OAFM oc4j...

      EXIT CODE is 204. Please check the log file for more details.

       

       

       

      adopmnctl.sh: exiting with status 204

       


      log file shows below error


      Exception in thread "main" java.lang.NoClassDefFoundError: oracle.oc4j.loader.boot.BootStrap

      Caused by: java.lang.ClassNotFoundException: oracle.oc4j.loader.boot.BootStrap

              at java.net.URLClassLoader.findClass(URLClassLoader.java:419)

              at java.lang.ClassLoader.loadClass(ClassLoader.java:643)

              at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:300)

              at java.lang.ClassLoader.loadClass(ClassLoader.java:609)

       

      could not find anything in metalink can some one help on this ?