2 Replies Latest reply on Dec 18, 2015 3:39 PM by cesar.advincula.o

    OBIEE 11.1.1.7.1 on IE11 does not work with Adobe Flash 10.1

    973838

      I cannot find anything about it in blog space, forums or certification matrix, but OBIEE 11.1.1.7.1 on IE11 appears to require a later release level of Adobe Shockwave Flash add-on ActiveX Control.

       

      (I think this goes with IE11, although I did not test other environment considerations to be sure.)

       

      The issue shows up on analyses with prompts (and presumably dashboards) that display the Copy link, which requires Flash.

       

      Flash 17.0 appears to work, as does 20.0.

       

      What surprises me is that I can find nothing written about this, and I think it likely others would have run into this issue.

       

      Thanks,

      Michael K

       

      PS:  Also having difficulty navigating the Oracle Community.  Used to just go to Forums->OBIEE.